Quote Originally Posted by Johan S View Post
I'll be happy to amend the RPM spec file. That is easy, but what should be used, Recommends or Require. As SSL/TLS gets more and more important maybe Requires is the best choice.
I'm not familiar with the differences between Requires and Recommends and whether a failed Require will abort the whole install.


Also when I am anyway doing this a Recommends statement for lame an flac might be a good idea
Lame maybe but not many people need bit rate limiting or transcoding into MP3. IIRC Lame was not bundled with LMS because of licensing - some of these may have expired..

flac and maybe faad - NO - already bundled and as LMS versions used to be patched for LMS, bundled version are usually best suited - having two version on a system can cause confusion and possibly problems.