Home of the Squeezebox™ & Transporter® network music players.
Page 8 of 8 FirstFirst ... 678
Results 71 to 74 of 74
  1. #71
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,499
    Quote Originally Posted by LontTimeDummy View Post
    The Touch could not connect to the NAS server (it is dead).
    It offered Switch Library which I selected.
    I tried connecting to the piCoreLMS and on first try, it failed.
    I did "Try again" and it did connect.
    The Touch is now playing. Sounds good.
    The Touch now shows on the player dropdown.
    Great progress!

    Do you have a suggestion for connecting to the Logitech Duet Receivers?
    You'll need to use the controller, not sure how, I no longer have one.
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/AlloBoss DAC HAT/Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  2. #72
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,499
    I assume it's the same as you did with the Touch.
    Using a controller (or your Touch), select one of your receivers and select "My Music".
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/AlloBoss DAC HAT/Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  3. #73
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,785
    Quote Originally Posted by kidstypike View Post
    I assume it's the same as you did with the Touch.
    Using a controller (or your Touch), select one of your receivers and select "My Music".
    And if that doesn't work reset them and start from scratch.

    Sent from my Pixel 3a using Tapatalk

  4. #74
    Senior Member
    Join Date
    Oct 2009
    Location
    Western & Northern New York
    Posts
    425
    Quote Originally Posted by slartibartfast View Post
    And if that doesn't work reset them and start from scratch.

    Sent from my Pixel 3a using Tapatalk
    as a reformed sometimes frustrated receiver owner, I would agree. If you have a controller....for each receiver...

    press and hold the receiver button until it flashes red. power off controller, then hold "+" when you power back on. Then go to the process, it really doesn't take long, especially when you have alot of practice

    https://forums.slimdevices.com/showt...l=1#post966391

    seriously, when my receivers "disappeared" from the player list, this is how I brought them back. The only thing tedious is entering the network password with the scroll wheel

    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •