Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Apr 2021

    NEW: rpi4 : picore player - allo digione : no output on spdif rca

    I have installed the Allo DigiOne Signature on a Raspberry 4+ with piCorePlayer | piCorePlayer v7.0.0 | www v00011 | linux 5.4.83-pcpCore-v8 | piCore v12.0pCP | Squeezelite v1.9.8-1287-pCP

    and picore is running as well as LMS. I mounted the drive from the NAS in picore and

    can select the files and the player in LMS but when playing I have no sound towards my

    DAC>PreAmp (Schiit).

    I chose the Digione driver in picore since there is no DigiOne Signature selectable.

    Can anyone help me ?
    Last edited by djbusters; 2021-04-24 at 04:57.

  2. #2
    Senior Member
    Join Date
    Jan 2011
    Staffordshire. UK
    Which dac are you using ?

    In the LMS web gui go to Settings > Player > Audio > Volume Control > and check > Output level is fixed at 100%

    As mentioned before (I think) the same overlay is used for both devices

    Name:  Allo signature.png
Views: 156
Size:  109.3 KB

    In #1 please show your list

    In #2 are there any controls shown here ?

    SSH into the pi and open Alsamixer > F6 and check the volume level (if there is one)

    make sure the boards are powered on in the correct order

    I seem to remember saying some of this elswhere, but, hey ho!


  3. #3
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    There is no software difference between the the DigiOne and the DigOne Signature.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #4
    Junior Member
    Join Date
    Apr 2021

    I2S SYNC error::Solved

    Thank you all for the response.
    I did select the driver as per the allo guide. It was the USB Cable running from AudioQuest PowerQuest3 to clean power port on digione board.
    Allo support told about the error: I2S SYNC error. Which meant not enough power getting to the clean board.
    I changed the cable and it worked like a charm.

    Now about the step I took was to change the Samsung thunderbolt USB C cable (with USB A adapter on one side) to another USB 3 A to USB C cable. And it works now.
    Thanks again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts