Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45
  1. #11
    Senior Member ModelCitizen's Avatar
    Join Date
    May 2005
    Location
    Sussex UK
    Posts
    3,278
    Hmmm.

    Following your instructions to the letter (number of times) a search for D:\Music or D:\Pauls Music finds nothing ('0 results' instantly.. although I did wait for a long time just in case this changed). I checked out other searches and they all worked fine (and very fast too).

    I'm a bit stumped. There is nothing odd about my D drive. It is a physical drive and it's a true path.
    Not that it should matter but I am using 8.1.1.

    Name:  LMS.jpg
Views: 214
Size:  53.5 KBName:  Scan.jpg
Views: 213
Size:  87.9 KB|
    Last edited by ModelCitizen; 2021-04-17 at 23:40.
    Take care of your tongue. It is in a wet place and can easily slip.

    Lounge: Naim NDX with Touch as controller, Naim NAP 180, NAC 82, NAPSC, HiCap, Shahinian Arc speakers
    Kitchen/outside: Chromecast audio, Azatom iBigBoy 2 (500W)
    And... SB+, radios & tons of Chromecasts... all run from LMS and controlled via Material Skin on any nearby device and a couple of Touchs.

  2. #12
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    8,882
    Quote Originally Posted by ModelCitizen View Post
    Hmmm.

    Following your instructions to the letter (number of times) a search for D:\Music or D:\Pauls Music finds nothing ('0 results' instantly.. although I did wait for a long time just in case this changed). I checked out other searches and they all worked fine (and very fast too).

    I'm a bit stumped. There is nothing odd about my D drive. It is a physical drive and it's a true path.
    Not that it should matter but I am using 8.1.1.

    Name:  LMS.jpg
Views: 214
Size:  53.5 KBName:  Scan.jpg
Views: 213
Size:  87.9 KB|
    It doesn't appear to work for me either. I copied and pasted the path into the advanced search "Path starts with" box and see no results.

    Sent from my Pixel 3a using Tapatalk

  3. #13
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    8,882
    Quote Originally Posted by ModelCitizen View Post
    Hmmm.

    Following your instructions to the letter (number of times) a search for D:\Music or D:\Pauls Music finds nothing ('0 results' instantly.. although I did wait for a long time just in case this changed). I checked out other searches and they all worked fine (and very fast too).

    I'm a bit stumped. There is nothing odd about my D drive. It is a physical drive and it's a true path.
    Not that it should matter but I am using 8.1.1.

    Name:  LMS.jpg
Views: 214
Size:  53.5 KBName:  Scan.jpg
Views: 213
Size:  87.9 KB|
    Did you search for Path "starts with" or "contains"? I had more luck with "contains".

    Sent from my Pixel 3a using Tapatalk

  4. #14
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    5,182
    I'm not sure what the problem is, I've just tried this using the default UI, copied the path for "Wendys music" from "Basic settings", pasted into "Path contains" and get 1918 albums which is about 28,000 tracks, so it's a fairly large library.

    Pics below.

    What would happen if you just put "Pauls Music" in the "Path contains" field?

    Name:  wendy03.jpg
Views: 201
Size:  67.1 KB

    Name:  wendy01.jpg
Views: 205
Size:  62.9 KB

    Name:  wendy02.jpg
Views: 206
Size:  19.9 KB
    LMS server/study player - LMS 8.3.0 Pi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)
    Lounge - Pi2/pCP 8.1.0 > HiFiBerry DIGI+ > Topping E30 > AVI DM5
    Dining Room - Echo Show 8
    Garage - Squeezebox Touch > Edifier

    Spares - 1xSB Touch, 1xSB3, 4xRPi, 1xDAC32, 1xCORE32

  5. #15
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    5,182
    Quote Originally Posted by slartibartfast View Post
    Did you search for Path "starts with" or "contains"? I had more luck with "contains".

    Sent from my Pixel 3a using Tapatalk
    Well, I did put "contains" in my instructions.
    LMS server/study player - LMS 8.3.0 Pi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)
    Lounge - Pi2/pCP 8.1.0 > HiFiBerry DIGI+ > Topping E30 > AVI DM5
    Dining Room - Echo Show 8
    Garage - Squeezebox Touch > Edifier

    Spares - 1xSB Touch, 1xSB3, 4xRPi, 1xDAC32, 1xCORE32

  6. #16
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    8,882
    Quote Originally Posted by kidstypike View Post
    Well, I did put "contains" in my instructions.
    I obviously didn't read properly . Why does "starts with" fail though?

    Sent from my Pixel 3a using Tapatalk

  7. #17
    Senior Member ModelCitizen's Avatar
    Join Date
    May 2005
    Location
    Sussex UK
    Posts
    3,278
    It fails for me on both 'Path contains' and 'Path starts with'. And I even tried with quotes and without quotes. :-(
    Take care of your tongue. It is in a wet place and can easily slip.

    Lounge: Naim NDX with Touch as controller, Naim NAP 180, NAC 82, NAPSC, HiCap, Shahinian Arc speakers
    Kitchen/outside: Chromecast audio, Azatom iBigBoy 2 (500W)
    And... SB+, radios & tons of Chromecasts... all run from LMS and controlled via Material Skin on any nearby device and a couple of Touchs.

  8. #18
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    5,182
    Quote Originally Posted by ModelCitizen View Post
    It fails for me on both 'Path contains' and 'Path starts with'. And I even tried with quotes and without quotes. :-(
    Did you try entering just Pauls Music?
    LMS server/study player - LMS 8.3.0 Pi4B 4GB/NanoSound ONE case/pCP 8.1.0 - 75K library, playlists & LMS cache on Sata SSD (ntfs)
    Lounge - Pi2/pCP 8.1.0 > HiFiBerry DIGI+ > Topping E30 > AVI DM5
    Dining Room - Echo Show 8
    Garage - Squeezebox Touch > Edifier

    Spares - 1xSB Touch, 1xSB3, 4xRPi, 1xDAC32, 1xCORE32

  9. #19
    Senior Member ModelCitizen's Avatar
    Join Date
    May 2005
    Location
    Sussex UK
    Posts
    3,278
    In an attempt to negate any vagaries I renamed the music folders to MyMusic and PaulsStuff.
    Using just the directory names as search terms I successfully set up the two libraries. (Only one small issue, on 8.1.1 selecting the libraries is arrived at via three small dots and not a note icon).

    My worry about not being able to select libraries via the Orange android app appears valid but it doesn't matter as the Material skin works brilliantly on my mobile (all kudos to the designer!).

    So kidstypike, thanks very much for that. All in all a bit of a revelation.

    The pubs are open(ish), the sun is out and my Dac32 turned up too.... looks like being a good week.
    Take care of your tongue. It is in a wet place and can easily slip.

    Lounge: Naim NDX with Touch as controller, Naim NAP 180, NAC 82, NAPSC, HiCap, Shahinian Arc speakers
    Kitchen/outside: Chromecast audio, Azatom iBigBoy 2 (500W)
    And... SB+, radios & tons of Chromecasts... all run from LMS and controlled via Material Skin on any nearby device and a couple of Touchs.

  10. #20
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    8,882
    Quote Originally Posted by ModelCitizen View Post
    In an attempt to negate any vagaries I renamed the music folders to MyMusic and PaulsStuff.
    Using just the directory names as search terms I successfully set up the two libraries. (Only one small issue, on 8.1.1 selecting the libraries is arrived at via three small dots and not a note icon).

    My worry about not being able to select libraries via the Orange android app appears valid but it doesn't matter as the Material skin works brilliantly on my mobile (all kudos to the designer!).

    So kidstypike, thanks very much for that. All in all a bit of a revelation.

    The pubs are open(ish), the sun is out and my Dac32 turned up too.... looks like being a good week.
    Are you saying you don't see the note icon after you click on My Music? In Orange Squeeze you can select "Library Views" to change libraries. Maybe you need to select that as an option in the "Additional Browse Modes" plugin.

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •