Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38
  1. #21
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    167
    Quote Originally Posted by Man in a van View Post
    Try adding these

    -a 160:4::1: -b 20000:60000 -p 45 -D 0:u32be
    Where?

  2. #22
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,523
    That is a set of parameters ... with each section to be entered into a different part of the UI.
    -a xxx ... the xxx goes into the section with -a at the end on the screenshot you posted
    similar for -b etc etc
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  3. #23
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    167
    PCP now updated to v7 and got all DSD files finally working with the -D 0:u32be

    YOU ARE ALL AMAZING!!!!
    Thank you so much !!!!

  4. #24
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    167
    Just by curiosity and to compare the output audio quality I tried using the HDMI on my Pi3 and selected HDMI audio in squeezelite but it seems the Dac isn't recognizing the source anymore.
    Any idea?

  5. #25
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,347
    My guess,

    Check "ALSA setting". Make sure 4th field, mmap is zero.

  6. #26
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,349
    There are known conflicts between HDMI and using the RPI 7" display. The do not work at the same time anymore. Seems to be a restriction in the current kernels and firmware from RPI.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #27
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    167
    Quote Originally Posted by paul- View Post
    There are known conflicts between HDMI and using the RPI 7" display. The do not work at the same time anymore. Seems to be a restriction in the current kernels and firmware from RPI.
    Ahhh crap
    So not possible to have both at the same time anymore?
    I guess it'll be the same with the Pi4?

  8. #28
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,349
    Nope, and not yet in the 5.10 series kernels Iĺm testing now either.

    The rpi4, you can use both hdmi ports. Which is the reason I expect that they had to change drivers.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #29
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    167
    Ok, too bad... Thx Paul

  10. #30
    Junior Member
    Join Date
    Apr 2021
    Posts
    4

    Could you share the changes that made the spdif rca output work

    Could you share the changes that made the spdif rca output work.
    I am struggling with mine. rpi4 , picore player 7 , lms , digione signature.
    Tried looking at so many settings but no sound .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •