Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,921

    Touch & dead WiFi

    I have a Touch that I don't use much and I noticed recently that it has disappeared from my network. Reboot it / power it off, did not connect. After factory reset, I was stuck on language selection until I connected it to ethernet. Sounds like a dead WiFi situation. I've never opened it or tried to fix these. Is this a known issue?
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,921
    Very interesting... found this thread https://forums.slimdevices.com/showt...l=1#post976503.

    After reflashing the most recent FW, I was still not able to see any WiFi network (ethernet unplugged), but at least I was able to scan. Rebooted, same. So I installed the old FW, rebooted and saw my network and was able to connect. Then it connected to my server and re-updated the FW and now it works with the latest FW.

    Whatever works
    Last edited by philippe_44; 2021-04-07 at 21:47.
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  3. #3
    Senior Member
    Join Date
    May 2017
    Posts
    734
    Strange but good to know the work-around
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •