Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Senior Member DanSmedra's Avatar
    Join Date
    Mar 2014
    Location
    Rocky Mountains
    Posts
    172

    MySB Account Hack or Senility?

    Wow...

    The past few days all kinds of streaming problems have popped up. In short, nothing works as it has in the past.

    1) First, I started getting messages regarding problems with "failure to resolve IP address with mysqueezebox.com." I connect my SBTs indirectly via LMS. I logged into my account and discovered additional players (not mine) in the account. Is this some kind of "hack"? Has anyone else ever experienced similar? I deleted the aliens.

    2) I'm running LMS (8.1.2. @ March 27th), but LMS can't find my SQTs. No problem like this type in the past. The LMS web app tab (Player) says, "Your player(s) was not found. Make sure that your player is plugged in (it is) and its networking settings (wifi?) are correct (they're all connected to the same strong network signal). Click the Refresh button once your player is connected." Huh? "Refresh button?" None on the Touch that I'm aware of. SQ menu? LMS menu? Have I forgotten how to link them OR set them up? Can someone help an old man?

    3) In iPeng, when using Multiplayer Control, when I drag-n-drop an SBT onto LMS, it fails to engage LMS as the streaming music source. It's like MySqueezebox.com won't let go.
    Last edited by DanSmedra; 2021-04-05 at 12:33.
    Music Sources: TIDAL & Spotify > LMS 8.1.2 > Three SBTs controlled using iPeng 9.7.4 app on iOS devices.
    Great Room: SB Touch(1) > AudioQuest TOS > PS Audio DL3 DAC > Audio Envy 10' cables > 200w powered Martin Logan (ML) Purity speakers
    Library: SB Touch(2) > Wyred mINT > ML Motion 4 & AudioEngine 5.
    Big Garage: SB Touch(3) > CullenCoax > Dayton Audio amp > Cullen Cables > ML Motion 12
    Carry Anywhere: TIDAL > iPhone > Bose Mini BT speaker.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,569

    MySB Account Hack or Senility?

    > via LMS. I logged into my account and discovered additional players (not
    > mine) in the account. Is this some kind of "hack"? Has anyone else ever
    > experienced similar? I deleted the aliens.


    Would you mind sharing your mysb username with me next time you see such
    players (and before you delete them!)?

  3. #3
    Senior Member DanSmedra's Avatar
    Join Date
    Mar 2014
    Location
    Rocky Mountains
    Posts
    172
    Quote Originally Posted by mherger View Post
    > via LMS. I logged into my account and discovered additional players (not
    > mine) in the account. Is this some kind of "hack"? Has anyone else ever
    > experienced similar? I deleted the aliens.


    Would you mind sharing your mysb username with me next time you see such
    players (and before you delete them!)?
    Will do.
    Music Sources: TIDAL & Spotify > LMS 8.1.2 > Three SBTs controlled using iPeng 9.7.4 app on iOS devices.
    Great Room: SB Touch(1) > AudioQuest TOS > PS Audio DL3 DAC > Audio Envy 10' cables > 200w powered Martin Logan (ML) Purity speakers
    Library: SB Touch(2) > Wyred mINT > ML Motion 4 & AudioEngine 5.
    Big Garage: SB Touch(3) > CullenCoax > Dayton Audio amp > Cullen Cables > ML Motion 12
    Carry Anywhere: TIDAL > iPhone > Bose Mini BT speaker.

  4. #4
    Senior Member
    Join Date
    Nov 2012
    Location
    Southern California
    Posts
    174
    If I understand your issue, the SB Touch is connected to mysqueezebox.com and you want it to connect to LMS. I usually do this my selecting My Music option and it switches the server from mysqueezebox.com to my local LMS.

    One item to check if you are running LMS 8.x.x is the Touch firmware. It should be at least 7.8 or 8.x if using the community firmware.

    Another item to check is that you are not running the tiny LMS that is available internally on the Touch. There maybe confusion is which LMS server to connect.

    Good luck.

  5. #5
    Senior Member DanSmedra's Avatar
    Join Date
    Mar 2014
    Location
    Rocky Mountains
    Posts
    172

    So Simple, Yet So Far

    Quote Originally Posted by P Nelson View Post
    If I understand your issue, the SB Touch is connected to mysqueezebox.com and you want it to connect to LMS. I usually do this my selecting My Music option and it switches the server from mysqueezebox.com to my local LMS.

    One item to check if you are running LMS 8.x.x is the Touch firmware. It should be at least 7.8 or 8.x if using the community firmware.

    Another item to check is that you are not running the tiny LMS that is available internally on the Touch. There maybe confusion is which LMS server to connect.

    Good luck.
    You're the guy. Selecting "My Music" on one of the SBTs was all that it took for LMS to "see" my SBTs and to momentarily get at least ONE connection (Radio Paradise). But then it broke again and I continue to get "Couldn't Resolve IP address/Radio Paradise" or "Failed to get access token/Spotty" error messages. Chronic.

    Here's a question that I should have asked years ago. Is there a manual or guide to Logitech Media Server? If I could educate myself relative to all the tabs and settings, maybe I could figure out my problems/mysteries and resolve these inappropriate settings, errors, and malfunctions. Can someone throw my a life ring?
    Last edited by DanSmedra; 2021-04-07 at 12:01.
    Music Sources: TIDAL & Spotify > LMS 8.1.2 > Three SBTs controlled using iPeng 9.7.4 app on iOS devices.
    Great Room: SB Touch(1) > AudioQuest TOS > PS Audio DL3 DAC > Audio Envy 10' cables > 200w powered Martin Logan (ML) Purity speakers
    Library: SB Touch(2) > Wyred mINT > ML Motion 4 & AudioEngine 5.
    Big Garage: SB Touch(3) > CullenCoax > Dayton Audio amp > Cullen Cables > ML Motion 12
    Carry Anywhere: TIDAL > iPhone > Bose Mini BT speaker.

  6. #6
    Senior Member
    Join Date
    Nov 2012
    Location
    Southern California
    Posts
    174
    Quote Originally Posted by DanSmedra View Post
    You're the guy. Selecting "My Music" on one of the SBTs was all that it took for LMS to "see" my SBTs and to momentarily get at least ONE connection (Radio Paradise). But then it broke again and I continue to get "Couldn't Resolve IP address/Radio Paradise" or "Failed to get access token/Spotty" error messages. Chronic.

    Here's a question that I should have asked years ago. Is there a manual or guide to Logitech Media Server? If I could educate myself relative to all the tabs and settings, maybe I could figure out my problems/mysteries and resolve these inappropriate settings, errors, and malfunctions. Can someone throw my a life ring?
    I connected to one of the Radio Paradise streams using LMS 8.1.1 and it works without any problems. Here is the list of various formats:
    https://radioparadise.com/listen/stream-links
    Perhaps try a different link? I do not use Tidal or Spotify so I cannot offer any suggestions. There are others much more knowledgeable, so perhaps a person will offer some suggestions.

    There are a lot of settings within LMS that I do not fully understand, so I stay with the defaults to be safe.

    This is the My Squeezebox forum, so you might want to post in the LMS forum or third-party software forum for the Spotify plug-in. You might get a better response in a different forum.

    Paul

  7. #7
    Senior Member
    Join Date
    May 2017
    Posts
    785
    There is also a special radio paradise plugin
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's (SB2, SB3, Boom, Touch)
    Server: LMS on Pi3B+ 8.1.2 on PcP 7.0.1
    Network: Draytek, Netgear Smart Switch 24p, Ubiquiti PoE, 3x Ubiquity

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •