Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    8

    perl 5.28.1 debian stable LMS not starting

    Hi,

    hope its not a FAQ, but couldnt find a solution

    I updated to debian stable, which brought perl 5.28.1 and now I get

    Code:
    The following modules failed to load: DBI EV XML::Parser::Expat HTML::Parser JSON::XS Digest::SHA1 YAML::XS Sub::Name
    
    
    This is perl 5, version 28, subversion 1 (v5.28.1) built for i686-linux-gnu-thread-multi-64int
    (with 65 registered patches, see perl -V for more detail)
    with

    logitechmediaserver_7.9.2~1526976682_i386.deb
    logitechmediaserver_8.1.2~1617513319_i386.deb
    logitechmediaserver_8.2.0~1617564089_i386.deb

    any hints?

    Lothar

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,543

    perl 5.28.1 debian stable LMS notstarting

    > any hints?

    We don't have 5.28 binaries for i686 (only x86_64 or ARM). You'll have
    to build your own from
    https://github.com/Logitech/slimserv...ublic/8.0/CPAN

  3. #3
    Junior Member
    Join Date
    Oct 2015
    Posts
    8
    thx worked... \o/

    maybe its time to crossgrade or reinstall that machine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •