Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2021

    Radio cannot connect to LMS


    Hoping somebody can help with a strange problem I've not been able to resolve. Mr Radio will not connect to my LMS. The strange thing is the LMS sees my radio in the settings section and from the LMS GUI I can select music from the library and it will playon the Radio, (although the Radio does not show in the player selection drop down list at the top right of the GUI).

    Unfortunately I'm not exactly sure whent he problem started but noticed the WiFi icon was red a few days ago and haven't been able to get it connected to my LMS since. (It connects to mysqueezebox.com ok and that is how I'm currently having to use it.)

    I was running LMS version Logitech Media Server Version: 8.1.1 - 1610364019 @ Thu Jan 14 06:14:13 WEST 2021.

    I've just upgraded to LMS version Logitech Media Server Version: 8.1.2 - 1617513319 @ Sun Apr 4 08:26:40 WEDT 2021 as part of troubleshooting and issue persists.

    Radio is running Firmware: 7.7.3-r16676. It has the applet and patch installed to support LMS 8.

    Problem exists when Radio is connected both with WiFi and Ethernet.

    I've tried factory resetting the Radio and resinstalling the patches etc.

    LMS is running on a Server running Windows 10 Pro and I've tried disabling the Windows Defender firewall incase that was at play but makes no difference. (It may be unfounded but I'm wondering if a Windews 10 Feature update might be at play here?)

    Any help gratefully received! Many thanks.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Do you have any other players?
    If yes and they see LMS etc then implies it is not a firewall issue on the LMS machine.

    To test if it is a firewall issue on the Windows machine ... temporarily disable the firewall(s) and restart LMS.
    Paul Webster
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, ABC Australia and CBC/Radio-Canada
    and, via the extra "Radio Now Playing" plugin lots more - see https://forums.slimdevices.com/showt...Playing-plugin

  3. #3
    Junior Member
    Join Date
    Apr 2021
    So after posting, I delved into the Server log file and found loads of errors that started on 27th March. I won't confess to understand exactly what they were telling me but appears to be something along the lines of the db being corrupted and "database disk image is malformed".

    So possibly taking a sledgehammer to crack a walnut, I completely uninstalled LMS and reinstalled it afresh and all is now good! Issue resolved.

    I can't think what would have triggered this corruption but fingers crossed it remains stable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts