Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 7 of 7
  1. #1
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    170

    Bit Rate issue: Rpi3 + Allo Digione + Holo Spring Dac v2

    Hi All
    I am using the following config with PCP: Rpi3 + Allo Digione + Holo Spring Dac v2 (via coax)

    I noticed that when playing some high res files such as DSF the DAC is not recognizing the full bit rate.

    As an example on the below file 5644khz, the DAC shows 176 4k.

    Any idea how to fix this issue?
    Could it be the file format settings?


    Last edited by sdiesel77; 2021-04-03 at 23:54.

  2. #2
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,989
    Quote Originally Posted by sdiesel77 View Post
    Hi All
    I am using the following config with PCP: Rpi3 + Allo Digione + Holo Spring Dac v2 (via coax)

    I noticed that when playing some high res files such as DSF the DAC is not recognizing the full bit rate.

    As an example on the below file 5644khz, the DAC shows 176 4k.

    Any idea how to fix this issue?


    Does coax output support native DSD?

    Sent from my Pixel 3a using Tapatalk

  3. #3
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    170
    Dunno, I think so ..

  4. #4
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,989
    Quote Originally Posted by sdiesel77 View Post
    Dunno, I think so ..
    I think SPDIF only supports DSD over DOP which is DSD over PCM. Only USB or HDMI supports native DSD.

    Sent from my Pixel 3a using Tapatalk

  5. #5
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    170
    Ahhh that would explain...
    Thx for the response

  6. #6
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,989
    Quote Originally Posted by sdiesel77 View Post
    Ahhh that would explain...
    Thx for the response
    You could try using the USB input to prove it.

    Sent from my Pixel 3a using Tapatalk

  7. #7
    Senior Member sdiesel77's Avatar
    Join Date
    Feb 2015
    Posts
    170
    Quote Originally Posted by slartibartfast View Post
    You could try using the USB input to prove it.

    Sent from my Pixel 3a using Tapatalk
    Issue resolved!
    Indeed DSD only working with USB.
    I therefore upgraded to a Rpi4 (8gb)
    No need for Digione anymore, USB direct from Pi4 to DAC and I have to say I'm really impressed with the sound quality improvement!
    Thx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •