Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    23

    Cannot play WAVE files from Synology NAS

    Hi

    This morning I have been unable to play any WAVE files through my Touch stored on my Synology DS118. These are files that I have previously been able to access no problem. The message that comes up is " Problem: Can't open file for ....... etc ". My MP3 and FLAC files are unaffected and play fine.

    Last week when I lost the use of LMS through the latest updates I reinstalled older versions of LMS and Perl and it has been working fine since. Any connection?

    Anyone else found this problem, and any ideas how to resolve it?

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,184
    Maybe LMS is trying to convert from wav to something and that is failing.
    Any clues in the LMS logs?
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  3. #3
    Junior Member
    Join Date
    Dec 2017
    Posts
    23
    Just tried to play a WAVE file again and this is the message in LMS Logs...

    [21-04-03 10:42:38.7285] Slim::Utils::Misc::msg (1266) Warning: [10:42:38.7275] Error: Unable to read at least 10 bytes from file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •