Home of the Squeezebox™ & Transporter® network music players.
Page 12 of 12 FirstFirst ... 2101112
Results 111 to 113 of 113
  1. #111
    Junior Member
    Join Date
    Dec 2015
    Posts
    14
    sodface,

    I know it has been a while but I wanted to let you know the 3 units I left on Alpine have been pretty darn solid for ages.

    One of them just sits as a replacement for an old custom Joggler (itself a replacement for a broken Touch MANY years ago).

    The other ones are sacrificed to the gods of tinkering for various projects, in fact one is currently working as a hugely OTT serial logging console for some dev boards.

  2. #112
    Senior Member
    Join Date
    Jul 2008
    Posts
    255
    Quote Originally Posted by DJWillis View Post
    sodface,

    I know it has been a while but I wanted to let you know the 3 units I left on Alpine have been pretty darn solid for ages.

    One of them just sits as a replacement for an old custom Joggler (itself a replacement for a broken Touch MANY years ago).

    The other ones are sacrificed to the gods of tinkering for various projects, in fact one is currently working as a hugely OTT serial logging console for some dev boards.
    Thanks for coming back with an update DJWillis! Glad to hear you've had success. Are you using the onboard audio and/or internal speakers on any of them or a USB DAC?

  3. #113
    Junior Member
    Join Date
    Dec 2015
    Posts
    14
    Quote Originally Posted by sodface View Post
    Thanks for coming back with an update DJWillis! Glad to hear you've had success. Are you using the onboard audio and/or internal speakers on any of them or a USB DAC?
    I used the internal speakers (with some ALSA faffing) briefly, but they are now using Topping TP30 DAC/AMPs (again, with some ALSA conf.) as that is what I used with the older setups and I just swapped out the panels and left the AMP and speakers .

    Get the odd crash of SqueezeLite that I am still looking into, but works well for the most part and I have tinkered a fair bit at this point so it will almost definitely be my fault as I was also modding things to move away from running the apps as root.

    I also started to hack up one of the old Jive Applets to turn off the screen on power off if setup as the screensaver (using /sys/class/backlight/backlight/brightness, /sys/class/backlight/backlight/bl_power), not yet working reliably, but works well from the shell directly. Ideally I want an auto backlight and off totally on power off so need to port over a script to manage that and get the data out of the light meter.

    I think I have an idea on what is wrong, permissions on the backlight being tight etc. (as it should be).

    My good lady made a mandatory request to stop backlight glow so I'll keep tinkering.

    Having a snag (of all things) is with fbsplash, considering I use it all the time in other projects I am putting it down learning Alpine.

    In simple terms, a great little platform to hack about on and most of the snags are down to me not leaving well enough alone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •