Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    11

    Transition to Linux from Windows Mostly Complete, but Issues with WMA files

    The inevitable finally happened and my trusty Windows Home Server crapped out on me. Fortunately, I had a complete backup of my music and playlists to work from. I installed LMS on a Netgear ReadyNAS 102 and got it up and running on 7.9.2, recreated my settings (I think) and reconnected all my players. The only issue I've encountered so far is that none of my devices (Squeezebox Duet, Squeezebox radios, Squeezeplayer on Windows) will play the WMA files. This sounds like something others might have encountered. Any clues to a solution?

    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    4,190
    Although not the same platform ... the solution may well be the same

    https://forums.slimdevices.com/showt...ying-WMA-files

    Also - watch out for your NAS receiving updates and it stopping LMS from working.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  3. #3
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    20,426
    The Duet (i.e. Receiver) should be able to play WMA natively UNLESS the WMA files are really WMAL (i.e. lossless) or WMA Pro

    What is the full WMA format (e.g. 7,8,9,10, Lossless, Pro etc.) of the file ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •