Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39
  1. #11
    Quote Originally Posted by d6jg View Post
    I asked about other players as I have seen it when using a upnp player and switching back to a Pi
    Got it. I don't have any non-branded-oldschool-logitech players on my network. (Yet!). 1 Boom, 3 Radios, 1 Squeezebox3, 1 Receiver and 1 Touch.

  2. #12
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    2,098
    Quote Originally Posted by d6jg View Post
    I asked about other players as I have seen it when using a upnp player and switching back to a Pi
    Ah, ok - I don't have any upnp players. My two pCPs both have the latest Squeezelite which I believe was released to fix an issue with inverted audio and the new balance control. I'm using neither of those options, and I believe my volume problem pre-dates that new version of Squeezelite. For completeness, neither of the Pis is actually audible, since I've temporarily switched inputs on my main amp to use the DAC32, and the other one plays through the TV only if I'm on the right channel. But both instances of Squeezelite are 'on' and synced.

    Wracking my brain for other 'new' things that might be responsible. I'm loathe to fling any more wild accusations around, as I may have done with the DAC32 (given that @the_arm doesn't have one)! I've had an Echo dot running philchillbill's Alexa skills for a while now, but the problem started quite a long time after I first started using that. And I'm pretty sure I haven't been inadvertently operating the volume buttons on my iPhone that has iPeng running in the background (and I've been using iPeng for so long that this new problem is not likely to have anything to do with it).

  3. #13
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    2,098
    Quote Originally Posted by the_arm View Post
    I'm happy to do the same - any advice on what I should enable to capture the info?
    I've also enabled Debug logging for the three 'control.' logs, and the three 'player.streaming' logs.

  4. #14
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    7,095
    Quote Originally Posted by d6jg View Post
    I asked about other players as I have seen it when using a upnp player and switching back to a Pi
    UPnP players does not have the capability to change volume unless players have volume sync in which case it's normal LMS behavior when volume changes
    LMS 8.2 on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  5. #15
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,783
    Quote Originally Posted by philippe_44 View Post
    UPnP players does not have the capability to change volume unless players have volume sync in which case it's normal LMS behavior when volume changes
    I only mentioned it as I was doing A/B tests the other day with a synced Pi, DAC32 and Upnp player all through a Denon Ceol. Pi on Analogue 1, DAC32 on Analogue 2 and upnp on Net. Twice I experienced a zero volume scenario after switching to one of the Analogue inputs but I didnt register the precise scenario or pay too much attention to it. I wondered if Chill also had a upnp player thats all.

    My sync was via a Group Player.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  6. #16
    Quote Originally Posted by chill View Post
    Wracking my brain for other 'new' things that might be responsible..
    With the exception of increased reliance on Material Skin and the Android-app version of it (phones, Kindle Fire) as well as keeping my LMS up to date nothing has changed in my setup in ages that I can think of!

  7. #17
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,783
    I too have been using Material but I cant see that being the cause BUT when my player went to zero I didnt notice the fact in Material for some while. I clicked pause, I clicked play, I powered my amp off and on and did a fair bit more head scratching before I noticed 0% in Material.
    As a bi product of this do you guys think it would be a good upgrade of material to show 0% with a red background or something if the player is playing?
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  8. #18
    Senior Member philchillbill's Avatar
    Join Date
    Jan 2019
    Location
    The Netherlands
    Posts
    649
    Quote Originally Posted by chill View Post
    Ah, ok - I don't have any upnp players. My two pCPs both have the latest Squeezelite which I believe was released to fix an issue with inverted audio and the new balance control. I'm using neither of those options, and I believe my volume problem pre-dates that new version of Squeezelite. For completeness, neither of the Pis is actually audible, since I've temporarily switched inputs on my main amp to use the DAC32, and the other one plays through the TV only if I'm on the right channel. But both instances of Squeezelite are 'on' and synced.

    Wracking my brain for other 'new' things that might be responsible. I'm loathe to fling any more wild accusations around, as I may have done with the DAC32 (given that @the_arm doesn't have one)! I've had an Echo dot running philchillbill's Alexa skills for a while now, but the problem started quite a long time after I first started using that. And I'm pretty sure I haven't been inadvertently operating the volume buttons on my iPhone that has iPeng running in the background (and I've been using iPeng for so long that this new problem is not likely to have anything to do with it).
    At the times of the volume dips, are you by any chance listening to Justin Biebers new single Alexa, turn the volume down baby?

  9. #19
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    2,098
    Quote Originally Posted by d6jg View Post
    I clicked pause, I clicked play, I powered my amp off and on and did a fair bit more head scratching before I noticed 0%
    I did the same. I know to look out for it now, but it was puzzling the first time it happened.

    Quote Originally Posted by philchillbill View Post
    At the times of the volume dips, are you by any chance listening to Justin Biebers new single Alexa, turn the volume down baby?
    I think you've nailed it! Out of interest, does Alexa respond in that sort of situation? I know there'd be feedback if she did, so I know she's not the cause of this volume issue. But on my iPhone for instance, I'm unable to play a video that includes me saying 'Hey Siri', because Siri will immediately interrupt the video and try and do whatever she heard in the video.

  10. #20
    Senior Member chill's Avatar
    Join Date
    Mar 2007
    Location
    Nottingham, UK
    Posts
    2,098
    Quote Originally Posted by d6jg View Post
    My sync was via a Group Player.
    I don't currently have a group player set up, so that's another thing to cross off the list of possible causes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •