Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Feb 2016
    Posts
    3

    Squeezebox Touch loses Spotify randomnly

    Hi

    I have been having a persistent problem for which I could really use some help. I have the following setup: A Raspberry Pi 2, Max2Play with LMS installed and Spotty plug in, Synology 218+ NAS and Squeezebox Touch (as the player). When working, all is wonderful. I run it one of two ways: Either: I use my Squeeze control app on my android phone, or I select the Squeezebox Touch from the Spotty App on my android. All good until it just stops. The Spotty App won’t even see the Touch anymore. I can then switch to the Squeeze control app and it has lost all my playlists. I can usually get it back by switching players in the Spotty App (say to my Echo) then back again.

    So: It feels like a wifi drop out but the same thing happens if connected by LAN through an over the mains LAN adaptor. Meanwhile the Squeezebox Touch still be reached on the network when the connection to the player is lost

    I would appreciate any advice please. This has been going on too long and I’m on the verge of getting my wallet out for a Bluesound Node or something. I hate to do that because when it does work…it’s great!

    Thanks

  2. #2
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,769
    Quote Originally Posted by hulm1 View Post
    Hi

    I have been having a persistent problem for which I could really use some help. I have the following setup: A Raspberry Pi 2, Max2Play with LMS installed and Spotty plug in, Synology 218+ NAS and Squeezebox Touch (as the player). When working, all is wonderful. I run it one of two ways: Either: I use my Squeeze control app on my android phone, or I select the Squeezebox Touch from the Spotty App on my android. All good until it just stops. The Spotty App won’t even see the Touch anymore. I can then switch to the Squeeze control app and it has lost all my playlists. I can usually get it back by switching players in the Spotty App (say to my Echo) then back again.

    So: It feels like a wifi drop out but the same thing happens if connected by LAN through an over the mains LAN adaptor. Meanwhile the Squeezebox Touch still be reached on the network when the connection to the player is lost

    I would appreciate any advice please. This has been going on too long and I’m on the verge of getting my wallet out for a Bluesound Node or something. I hate to do that because when it does work…it’s great!

    Thanks
    How old are the home plug units? In my experience they don’t have a very long lifespan before they start being affected in the way you describe.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •