Home of the Squeezebox™ & Transporter® network music players.
Page 34 of 36 FirstFirst ... 243233343536 LastLast
Results 331 to 340 of 354
  1. #331
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,597

    CORE32 Energy Efficient LMSMusic Server

    > Good point regarding not needing to register, and i guess to answer my
    > own question, is that if we continue to include the BBC iPlayer Plug-in
    > it should work correctly. On this basis, we *-_will__-*investigate the
    > bug that you have reported.


    BBCServiceInformation.pm uses LWP::UserAgent - which is not async. Which
    means that if there's a network issue hitting it, it will stall LMS. You
    should use Slim::Networking::SimpleAsyncHTTP instead (which actually is
    loaded in that same module).

  2. #332
    Senior Member PolyVection's Avatar
    Join Date
    Jan 2021
    Posts
    202
    Quote Originally Posted by mherger View Post
    > Good point regarding not needing to register, and i guess to answer my
    > own question, is that if we continue to include the BBC iPlayer Plug-in
    > it should work correctly. On this basis, we *-_will__-*investigate the
    > bug that you have reported.


    BBCServiceInformation.pm uses LWP::UserAgent - which is not async. Which
    means that if there's a network issue hitting it, it will stall LMS. You
    should use Slim::Networking::SimpleAsyncHTTP instead (which actually is
    loaded in that same module).
    Thanks Michael, i will pass this on

    __

    Bob

  3. #333
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,772
    Updated to 1.3.0.

    Is there a changelog?

    Name:  core1.3.0.jpg
Views: 231
Size:  30.3 KB
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  4. #334
    Senior Member PolyVection's Avatar
    Join Date
    Jan 2021
    Posts
    202

    Version 1.3.0 released

    Quote Originally Posted by kidstypike View Post
    Updated to 1.3.0.

    Is there a changelog?

    Name:  core1.3.0.jpg
Views: 231
Size:  30.3 KB
    Yes! Still updating the documentation. Just added the release info for 1.3.0.
    Changelog for version 1.3.0

    --
    Philip

  5. #335
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    6,199
    Quote Originally Posted by PolyVection View Post
    Yes! Still updating the documentation. Just added the release info for 1.3.0.
    Changelog for version 1.3.0

    --
    Philip
    My Core32 on the beta track is still at 1.2!?
    Jim
    https://jukeradio.double6.net


    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Radio
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

  6. #336
    Member
    Join Date
    May 2017
    Location
    Saint-SimÚon, France
    Posts
    84
    Mine updated overnight to 1.3.1!

  7. #337
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    6,199
    Quote Originally Posted by Yatsushiro View Post
    Mine updated overnight to 1.3.1!
    So it appears did mine
    Jim
    https://jukeradio.double6.net


    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Radio
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

  8. #338
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,772
    Quote Originally Posted by d6jg View Post
    So it appears did mine
    Grrr . . jealous!

    Yesterday after Core32 had updated to 1.3.0, the attached SSD was no longer available from a Win10 PC, I got the warning (picture below). Rebooting Core32 resolved the issue.

    This morning, same problem, rebooting Core32 resolved the problem again.

    Core32 is running 24/7, unsure if this is a Windows or Core32 problem, but definitely only started after updating to 1.3.0.

    I am not offered v1.3.1, dev version?

    Name:  samba001.jpg
Views: 142
Size:  43.3 KB
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  9. #339
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,772
    Quote Originally Posted by kidstypike View Post
    Grrr . . jealous!

    Yesterday after Core32 had updated to 1.3.0, the attached SSD was no longer available from a Win10 PC, I got the warning (picture below). Rebooting Core32 resolved the issue.

    This morning, same problem, rebooting Core32 resolved the problem again.

    Core32 is running 24/7, unsure if this is a Windows or Core32 problem, but definitely only started after updating to 1.3.0.

    I am not offered v1.3.1, dev version?

    Name:  samba001.jpg
Views: 142
Size:  43.3 KB
    I've just been offered v1.3.1, so I updated. Once again I needed to reboot Core32 for my music folder to be visible in Windows.

    Also, the folder path that LMS scans has somehow become changed, this also happened with the update from v1.2 > v1.3 (pictures below).

    Can someone please explain all this?

    Thanks.

    Name:  lib01.jpg
Views: 107
Size:  40.0 KB

    Name:  lib02.jpg
Views: 107
Size:  28.8 KB
    Server - LMS 8.3.0 Pi4B 4GB/Argon one case/pCP 8.0.0 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi4/pCP 8.0.0/Topping E30 DAC/Ruark MR1 Mk2
    Lounge - Pi2/pCP 8.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  10. #340
    every time my core32 has had an update, it loses the internet connection. I have to manually reset it (unplug it). do others suffer from this too?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •