Home of the Squeezebox™ & Transporter® network music players.
Page 41 of 42 FirstFirst ... 3139404142 LastLast
Results 401 to 410 of 412
  1. #401
    Senior Member PolyVection's Avatar
    Join Date
    Jan 2021
    Posts
    225
    Quote Originally Posted by Apesbrain View Post
    Sorry to hear this, but thanks for the update. What are your future plans for DAC32 and DIGI32?
    DAC32 will stay available through Audiostore UK. We are manufacturing the electronics and they are doing the final assembly there.
    DIGI32 is still hit hard by the supply situation.

    --
    Philip.

  2. #402
    Quote Originally Posted by PolyVection View Post
    DAC32 will stay available through Audiostore UK. We are manufacturing the electronics and they are doing the final assembly there.
    DIGI32 is still hit hard by the supply situation.

    --
    Philip.
    Thanks for the update. Sorry to hear about the supply issues. I'm happily using a DAC32 for several months now and have need to upgrade one of my legacy Squeezebox devices to a DIGI32 if they ever become available for order again.

  3. #403
    Senior Member PolyVection's Avatar
    Join Date
    Jan 2021
    Posts
    225
    Hi,

    the new 1.7.0 update is out.
    Everything got updated and the following pre-installed plugins were removed in favour of popular community requests:

    • BBC Sounds
    • Times Radio
    • BBCiPlayer
    • Radio Paradise


    If you have been using one of them in the past you can easily re-install them from the plugins section in LMS. All previous settings you have made should remain. Those plugins are under active development and have shorter release cycles than the CORE32 software updates. By installing them from the LMS plugins menu you will receive plugin updates as soon as they become available and not only with the next CORE32 system update.

    If your CORE32 did not update automatically yet or you want to install the update manually please download it from here.

    Let us know if you experience any issues.

    --
    Philip

  4. #404
    Senior Member
    Join Date
    May 2006
    Location
    New York
    Posts
    321
    Quote Originally Posted by PolyVection View Post
    Hi,

    the new 1.7.0 update is out.
    Thanks, Philip! A little while ago I went to play something on BBC Sounds and when it wasn't there I figured that 1.7.0 had been installed. It took just a couple of minutes to re-enable the plugin, and everything is working as before.

    Bill

  5. #405
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    21,792
    Any reason why the latest build of CORE32 with LMS from 27June2022 has the old version of Audio::Scan V0.99 compared to version V1.02 which is distributed with LMS 8.3.0 ?

  6. #406
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    6,587
    Quote Originally Posted by bpa View Post
    Any reason why the latest build of CORE32 with LMS from 27June2022 has the old version of Audio::Scan V0.99 compared to version V1.02 which is distributed with LMS 8.3.0 ?
    Isn’t the Audio::Scan library module part of the Perl environment that’s required by LMS but not necessarily distributed with it?
    Jim
    https://jukeradio.double6.net


    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Radio
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

  7. #407
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    21,792
    Quote Originally Posted by d6jg View Post
    Isn’t the Audio::Scan library module part of the Perl environment that’s required by LMS but not necessarily distributed with it?
    Not sure.
    I don't recall doing a CPAN install on my Ubuntu but my Windows 8.3 Apr2022 has Audio:Scan V1.05 (which is not in CPAN) included with LMS.

    CORE32 users cannot install an update by themselves and there have been a few bugs recently which require a version later than V0.99 (Nov 2017) to fix, so my question is there a reason why a newer version was not included.

  8. #408
    Senior Member
    Join Date
    May 2010
    Location
    London, UK
    Posts
    976
    Quote Originally Posted by bpa View Post
    Not sure.
    I don't recall doing a CPAN install on my Ubuntu but my Windows 8.3 Apr2022 has Audio:Scan V1.05 (which is not in CPAN) included with LMS.
    Audio::Scan is distributed with LMS.

    V1.05 may be found here: https://github.com/LMS-Community/Audio-Scan
    It has a few fixes/changes that have not yet found their way ‘upstream’.

  9. #409
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    6,587
    Quote Originally Posted by mrw View Post
    Audio::Scan is distributed with LMS.

    V1.05 may be found here: https://github.com/LMS-Community/Audio-Scan
    It has a few fixes/changes that have not yet found their way ‘upstream’.
    Thanks for clarifying but that then begs the question - if you upgrade to the latest LMS why does Audio:Scan not get updated at the same time?
    I'm on 8.3 on my production box. Is it in fact dependent upon the veriosn of Perl that is installed?

    Version: 8.3.0 - 1642697903 @ Thu 20 Jan 2022 06:22:35 PM CET
    Hostname:
    Server IP Address:
    Operating system: Red Hat - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.22.2 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.023
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Jim
    https://jukeradio.double6.net


    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Radio
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

  10. #410
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,297
    Quote Originally Posted by d6jg View Post
    Thanks for clarifying but that then begs the question - if you upgrade to the latest LMS why does Audio:Scan not get updated at the same time?
    I'm on 8.3 on my production box. Is it in fact dependent upon the veriosn of Perl that is installed?

    Version: 8.3.0 - 1642697903 @ Thu 20 Jan 2022 06:22:35 PM CET
    Hostname:
    Server IP Address:
    Operating system: Red Hat - EN - utf8
    Platform Architecture: x86_64-linux
    Perl Version: 5.22.2 - x86_64-linux-thread-multi
    Audio::Scan: 0.95
    IO::Socket::SSL: 2.023
    Database Version: DBD::SQLite 1.58 (sqlite 3.22.0)
    Probably the later Audio Scan versions haven't been compiled for your architecture. For example 1.05 isn't available for the Raspberry Pi running Bullseye 32 bit but is for 64 bit I think.

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •