Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 54
  1. #21
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,665
    Quote Originally Posted by RobbH View Post
    I don't know what to make of that. My server log backups are like that, spaced about three weeks apart. But the scanner logs are one per day for the past five days.
    I just did another clear and rescan and the scanner log for the other day has been replaced with the new one. Meanwhile the five zipped logs are still from the same dates as before. I have no idea where the zipped files come from.

    Sent from my Pixel 3a using Tapatalk

  2. #22
    Senior Member
    Join Date
    Jun 2017
    Posts
    496
    Quote Originally Posted by slartibartfast View Post
    The scanner logs tend to be for one scan rather than per day for me. The zip files seem to be of random logs. I have no idea how it is meant to work.
    One log per scan is probably what I've got, too, now that I actually give it some thought. I've got LMS set to do a clear and rescan every night at 4:00 a.m.


    Quote Originally Posted by slartibartfast View Post
    I just did another clear and rescan and the scanner log for the other day has been replaced with the new one. Meanwhile the five zipped logs are still from the same dates as before. I have no idea where the zipped files come from.
    However, on Saturday I made some changes to the way some files were tagged, and I didn't want to wait until the next day for the changes to show up, so I rescanned at 10:00 am. Now I find that the zip file from Saturday contains only the 10:00 scan log, not the one from 4:00.

    So my speculation at the moment is that the zip file contains only the log for the last scan made on the file date. Would that apply to what you're seeing, or have you done scans on other dates that are not showing up?
    LMS 8 nightly running on Raspberry Pi OS. Mostly virtual players, occasionally with SB Radio, Boom or Classic.

  3. #23
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,665
    Quote Originally Posted by RobbH View Post
    One log per scan is probably what I've got, too, now that I actually give it some thought. I've got LMS set to do a clear and rescan every night at 4:00 a.m.




    However, on Saturday I made some changes to the way some files were tagged, and I didn't want to wait until the next day for the changes to show up, so I rescanned at 10:00 am. Now I find that the zip file from Saturday contains only the 10:00 scan log, not the one from 4:00.

    So my speculation at the moment is that the zip file contains only the log for the last scan made on the file date. Would that apply to what you're seeing, or have you done scans on other dates that are not showing up?
    It definitely seems to be one scan per log file but my penultimate scan has now disappeared completely so I don't know what the logic is for the five zipped scans.

    Sent from my Pixel 3a using Tapatalk

  4. #24
    Senior Member
    Join Date
    Jun 2017
    Posts
    496
    Quote Originally Posted by slartibartfast View Post
    It definitely seems to be one scan per log file but my penultimate scan has now disappeared completely so I don't know what the logic is for the five zipped scans.

    Sent from my Pixel 3a using Tapatalk
    So much for my speculation! You're saying that you did a scan on some recent day, which has disappeared since your scan today? There is no zip file for the date of the earlier scan?

    Still a mystery. But probably a distraction from the main mystery of this thread, the tribble-like multiplication of album tracks.
    LMS 8 nightly running on Raspberry Pi OS. Mostly virtual players, occasionally with SB Radio, Boom or Classic.

  5. #25
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,592

    Track spontaneously appearingtwice in album

    Oops... as I went to check out your file I found another copy you had
    sent me a few weeks ago already...

    Nothing obvious in there, indeed.

    That's why I asked about plugins a bit further up the thread. What 3rd
    party plugins are you using? Any DSTM mixers? Importers?

    A plugin could potentially cause this if it did not check for the
    existence of a track in certain actions.

  6. #26
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,665
    Quote Originally Posted by mherger View Post
    Oops... as I went to check out your file I found another copy you had
    sent me a few weeks ago already...

    Nothing obvious in there, indeed.

    That's why I asked about plugins a bit further up the thread. What 3rd
    party plugins are you using? Any DSTM mixers? Importers?

    A plugin could potentially cause this if it did not check for the
    existence of a track in certain actions.
    The previous library.db was for a different issue with Spotify tracks and didn't contain any duplicate local tracks.
    https://forums.slimdevices.com/showthread.php?p=1015217
    The latest library.db contains two entries for Gone Hollywood.
    I have the mipmixer plugin from @cpd73 installed but haven't been using it recently. My first post about this was only March 6th so this couldn't have been a common occurrence before then. Maybe a change in LMS 8.2?

    Sent from my Pixel 3a using Tapatalk

  7. #27
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,592

    Track spontaneously appearingtwice in album

    > The latest library.db contains two entries for Gone Hollywood.

    Yep.

    > I have the mipmixer plugin from @cpd73 installed but haven't been using
    > it recently. My first post about this was only March 6th so this


    Would you remember whether you actually played that track around the
    timestamp when it was added for a second time?

    > couldn't have been a common occurrence before then. Maybe a change in
    > LMS 8.2?


    I certainly hope it's not a 8.2 regression. Considering the little
    feedback I have so far, I doubt it.

  8. #28
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,665
    Quote Originally Posted by mherger View Post
    > The latest library.db contains two entries for Gone Hollywood.

    Yep.

    > I have the mipmixer plugin from @cpd73 installed but haven't been using
    > it recently. My first post about this was only March 6th so this


    Would you remember whether you actually played that track around the
    timestamp when it was added for a second time?

    > couldn't have been a common occurrence before then. Maybe a change in
    > LMS 8.2?


    I certainly hope it's not a 8.2 regression. Considering the little
    feedback I have so far, I doubt it.
    What was that tune came in handy . So I did play it that day but not at 2:11 PM.

    Sent from my Pixel 3a using Tapatalk

  9. #29
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,592

    Track spontaneously appearingtwice in album

    > What was that tune came in handy . So I did play it that day but
    > not at 2:11 PM.[image:
    > https://uploads.tapatalk-cdn.com/202...247a079d2.jpg]


    Are you using DSTM? If so, what mixer? Or some other mixer style plugin?
    That list shows odd activity: not only a list of tracks you wouldn't
    manually pick (repetition, odd choices, if I may say), but also very
    short play times, like if you were skipping tracks.

  10. #30
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,665
    Quote Originally Posted by mherger View Post
    > What was that tune came in handy . So I did play it that day but
    > not at 2:11 PM.[image:
    > https://uploads.tapatalk-cdn.com/202...247a079d2.jpg]


    Are you using DSTM? If so, what mixer? Or some other mixer style plugin?
    That list shows odd activity: not only a list of tracks you wouldn't
    manually pick (repetition, odd choices, if I may say), but also very
    short play times, like if you were skipping tracks.
    I was skipping tracks. Some are Radio Paradise, others are from the new Global radio plugin and other local tracks were my effort to try to reproduce this issue. Sometimes I have seen extra database entries appear immediately after playing local tracks but not this time. DSTM is disabled.

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •