Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4
  1. #1
    Senior Member Ge Ba's Avatar
    Join Date
    Apr 2017
    Location
    Switzerland
    Posts
    163

    Media Scan aborts / Error: Can't locate object method "url" via package Network::Sync

    Hi,

    Rescan of just my MP3 folder aborts with the following error message in Scanner Log:

    Code:
    main::main (348) Error: Failed when running scan post-process: [Can't locate object method "url" via package "Slim::Networking::SqueezeNetwork::Sync" at /volume1/@appstore/SqueezeCenter/Slim/Plugin/WiMP/Importer.pm line 268.
    When I trigger the Rescan for all folders, the scan runs through without error.

    Anything that can be done?

    Thanks
    Ge
    Server: Logitech Media Server Version: 8.0.0 - 1605892076 @ Fri Nov 20 18:28:44 CET 2020 (Pinkdot) on Synology DS216Play [SOX mansr ARMv7 & C-3PO]
    Players: SB Radio, RPi 3B+, 7ĺĺ Touch, pCP @Marshall Acton. Multiroom HiFi: Denon AVR-X4500H, AVM M30 @Nubert NuLine/NuVero 5.1

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    Media Scan aborts / Error: Can't

    > Rescan of just my MP3 folder aborts with the following error message in
    > Scanner Log:
    >
    >
    > Code:
    > --------------------
    > main::main (348) Error: Failed when running scan post-process: [Can't locate object method "url" via package "Slim::Networking::SqueezeNetwork::Sync" at /volume1/@appstore/SqueezeCenter/Slim/Plugin/WiMP/Importer.pm line 268.


    You're saying you're not using TIDAL? Or any other online service? Then
    start by disabling the Online Music Library Integration plugin.

    But that still shouldn't cause any issue...

  3. #3
    Senior Member Ge Ba's Avatar
    Join Date
    Apr 2017
    Location
    Switzerland
    Posts
    163
    Quote Originally Posted by mherger View Post
    You're saying you're not using TIDAL? Or any other online service? Then
    start by disabling the Online Music Library Integration plugin.

    But that still shouldn't cause any issue...
    I do use TIDAL.. but not seen any issues there, yet...

    Maybe an issue with my outdated LMS (8.0.0 - 1605892076 @ Fri Nov 20)? But it isn't maintained anymore by Pinkdot
    Server: Logitech Media Server Version: 8.0.0 - 1605892076 @ Fri Nov 20 18:28:44 CET 2020 (Pinkdot) on Synology DS216Play [SOX mansr ARMv7 & C-3PO]
    Players: SB Radio, RPi 3B+, 7ĺĺ Touch, pCP @Marshall Acton. Multiroom HiFi: Denon AVR-X4500H, AVM M30 @Nubert NuLine/NuVero 5.1

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    Media Scan aborts / Error: Can't

    > Maybe an issue with my outdated LMS (8.0.0 - 1605892076 @ Fri Nov 20)?
    > But it isn't maintained anymore by Pinkdot


    Yeah, I'd strongly recommend to update. There are quite a few threads
    talking about alternatives to the pinkdot package.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •