Hello Squeezebox Forum.

I ran a very standard installation of LMS 8.1.1 on Windows 10.
Since I want to use my chromecast audio devices as LMS players (I have two of them), I chose Chromecast Bridge plugin (v1.49.6) and it easily discovered my 2 Chromecast Audio (CCA) devices.
I started the bridge, again with no issue, or so it seems. I did not change any of the parameters. The 2 CCA devices were recognized as players on the LMS Home page.
I chose a 'Local Radio' station to test my installation. I could hear the usual beep sound from my speakers when the connection is made between LMS and my receiver through the CCA, but I got no sound at all though the player seems to be working ! Please note that there is no issue whatsoever when I use my CCA through iOS apps like Spotify or TuneIn Radio.

I also followed the recommendation to run squeebox2cast-win.exe (I understand the no-sound issue could be fixed that way).
Also checked that squeeze2cast-win is allowed to communicate through Windows Defender Firewall (both Public and Private).
Please see copy of the log below when I ran squeezecast2-win.exe, there are indeed some error messages.

Many thanks in advance.
Alain

*************
[08:09:09.424] main:1267 Starting squeeze2cast version: v1.49.6 (Feb 13 2021 @ 14:42:55)
[08:09:09.434] main:1275
!!!!!!!!!!!!!!!!!! ERROR LOADING CONFIG FILE !!!!!!!!!!!!!!!!!!!!!
[08:09:09.542] Start:1036 Binding to 192.168.2.34 (http:0)
[08:09:10.384] AddCastDevice:952 [0048CC30]: adding renderer (ChromecastAudioSalon)
[08:09:10.500] AddCastDevice:952 [0048D800]: adding renderer (Home group)
[08:09:10.502] AddCastDevice:958 [0048D800]: creating MAC 48e14b
[08:09:10.503] AddCastDevice:952 [0048E3D0]: adding renderer (ChromecastAudioCuisine)
[08:09:10.504] slimproto:863 squeezelite [004ABF2C] <=> player [0048CC30]
[08:09:10.507] slimproto:864 [004ABF2C] connecting to 192.168.2.34:3483
[08:09:10.508] slimproto:894 [004ABF2C] connected
[08:09:10.509] sendHELO:135 [004ABF2C] cap: CanHTTPS=1,Model=squeezelite,ModelName=CastBridge, AccuratePlayPoints=0,HasDigitalOut=1,MaxSampleRate =96000,aac,ogg,ops,ogf,flc,alc,wav,aif,pcm,mp3
[08:09:10.509] slimproto:863 squeezelite [004AFF34] <=> player [0048D800]
[08:09:10.512] slimproto:864 [004AFF34] connecting to 192.168.2.34:3483
[08:09:10.512] slimproto:894 [004AFF34] connected
[08:09:10.512] sendHELO:135 [004AFF34] cap: CanHTTPS=1,Model=squeezelite,ModelName=CastBridge, AccuratePlayPoints=0,HasDigitalOut=1,MaxSampleRate =96000,aac,ogg,ops,ogf,flc,alc,wav,aif,pcm,mp3
[08:09:10.514] sq_callback:260 [0048CC30]: device set ON
[08:09:10.521] sq_callback:260 [0048D800]: device set ON
[08:09:10.573] CastConnect:365 [0048CC30]: SSL connection opened [02728390]
[08:09:10.574] sq_callback:367 Volume 48
[08:09:10.592] CastConnect:365 [0048D800]: SSL connection opened [02729500]
[08:09:10.593] sq_callback:367 Volume 48
[08:09:10.617] slimproto_run:548 [004ABF2C] error reading from socket: closed
[08:09:10.718] slimproto:894 [004ABF2C] connected
[08:09:10.718] sendHELO:135 [004ABF2C] cap: CanHTTPS=1,Model=squeezelite,ModelName=CastBridge, AccuratePlayPoints=0,HasDigitalOut=1,MaxSampleRate =96000,aac,ogg,ops,ogf,flc,alc,wav,aif,pcm,mp3
[08:09:10.722] sq_callback:260 [0048CC30]: device set ON
[08:09:10.723] sq_callback:367 Volume 48
[08:09:10.825] slimproto_run:548 [004ABF2C] error reading from socket: closed
[08:09:10.927] slimproto:894 [004ABF2C] connected
[08:09:10.928] sendHELO:135 [004ABF2C] cap: CanHTTPS=1,Model=squeezelite,ModelName=CastBridge, AccuratePlayPoints=0,HasDigitalOut=1,MaxSampleRate =96000,aac,ogg,ops,ogf,flc,alc,wav,aif,pcm,mp3
[08:09:10.936] sq_callback:260 [0048CC30]: device set ON
[08:09:10.936] sq_callback:367 Volume 48
[08:09:11.038] slimproto_run:548 [004ABF2C] error reading from socket: closed
[08:09:11.140] slimproto:894 [004ABF2C] connected
[08:09:11.632] slimproto:863 squeezelite [004B3F3C] <=> player [0048E3D0]
sendHELO:135 [004ABF2C] cap: CanHTTPS=1,Model=squeezelite,ModelName=CastBridge, AccuratePlayPoints=0,HasDigitalOut=1,MaxSampleRate =96000,aac,ogg,ops,ogf,flc,alc,wav,aif,pcm,mp3
[08:09:25.235] slimproto:864 [004B3F3C] connecting to 192.168.2.34:3483
[08:09:25.264] send_packet:105 failed writing to socket: 10053, Unknown error
[08:09:25.266] slimproto:894 [004B3F3C] connected
[08:09:25.268] send_packet:105 failed writing to socket: 10053, Unknown error