Home of the Squeezebox™ & Transporter® network music players.
Page 7 of 7 FirstFirst ... 567
Results 61 to 68 of 68
  1. #61
    I assume the update is not addressing the issue with Perl.
    As your 920+ supports Docker: I think your best bet is to move to the LMScommunity image. I did this yesterday on my 1511+ and it's working great.
    I just followed the tutorial that is on the forum, only changing the HTTP_PORT variable to 9002 (as it was with the LMS package).
    Bart

  2. #62
    Quote Originally Posted by BartS View Post
    I assume the update is not addressing the issue with Perl.
    As your 920+ supports Docker: I think your best bet is to move to the LMScommunity image. I did this yesterday on my 1511+ and it's working great.
    I just followed the tutorial that is on the forum, only changing the HTTP_PORT variable to 9002 (as it was with the LMS package).
    Bart
    Agreed, seems likely. Have found a tutorial for Docker and will give it a try, thanks.

  3. #63

    Ds920+ with Docker & LMSCommunity image

    Brilliant! It works, I’ve got my music back, many thanks to @BartS. Installed Docker and then ran LMSCommunity image (version 8.2) within it and now everything works again (I use piCorePlayer on a pi4 and control it from iPeng on my iphone). I love it when solutions work

  4. #64
    Quote Originally Posted by flyinghazard View Post
    Brilliant! It works, I’ve got my music back, many thanks to @BartS. Installed Docker and then ran LMSCommunity image (version 8.2) within it and now everything works again (I use piCorePlayer on a pi4 and control it from iPeng on my iphone). I love it when solutions work
    Good to hear, glad it worked!
    But I only pointed in the right direction...
    To give credit where credit is due:
    Many thanks to all the people who spend so much time and effort developing and improving LMS, plugins, docker images, apps, hardware, firmware: keeping our favourite music system alive!

    Bart

  5. #65
    Junior Member
    Join Date
    Apr 2021
    Posts
    1
    Quote Originally Posted by palaga View Post
    I also would like to be able to install LMS V8.x.x on my synology, and docker is not an option as it can't install on my synology version.
    The latest pinkdotnl synology package (8.0.0) works very well, but there is no new package for latest 8.x.x version

    I tried to create my own synology package out of github slimserver release, but it did not work. I managed to get my home-made package to install as a synology package, but it does not launch.
    Maybe someone has a recipe to create a synology package out of github slimserver releases ?

    pinkdotnl maybe ?
    Thanks
    I am in the same situation (no docker on my Syno DS216se).
    I would be happy too if there was a possibility to install a custom syno package from latest version !

  6. #66
    Member
    Join Date
    Nov 2006
    Location
    France
    Posts
    42
    Quote Originally Posted by MagicPhip View Post
    I am in the same situation (no docker on my Syno DS216se).
    I would be happy too if there was a possibility to install a custom syno package from latest version !
    Looks like Pinkdot has uploaded a 8.1.1 version for old Synos running the old version of perl... This is really great since it unlocks Deezer Hifi

    https://pinkdot.myds.me/sspks/?fulllist=true

    Thanks Pinkdot!

  7. #67
    Senior Member Ge Ba's Avatar
    Join Date
    Apr 2017
    Location
    Switzerland
    Posts
    171
    Quote Originally Posted by blason View Post
    Looks like Pinkdot has uploaded a 8.1.1 version for old Synos running the old version of perl... This is really great since it unlocks Deezer Hifi

    https://pinkdot.myds.me/sspks/?fulllist=true

    Thanks Pinkdot!
    Careful with those packages! Pinkdot said he will not support them anymore so don‘t expect them to work as they should.


    Sent from my iPad using Tapatalk
    Server: Logitech Media Server Version: 8.0.0 - 1605892076 @ Fri Nov 20 18:28:44 CET 2020 (Pinkdot) on Synology DS216Play [SOX mansr ARMv7 & C-3PO]
    Players: SB Radio, RPi 3B+, 7’’ Touch, pCP @Marshall Acton. Multiroom HiFi: Denon AVR-X4500H, AVM M30 @Nubert NuLine/NuVero 5.1

  8. #68
    Junior Member
    Join Date
    Jul 2009
    Posts
    19
    Quote Originally Posted by Ge Ba View Post
    Careful with those packages! Pinkdot said he will not support them anymore so don‘t expect them to work as they should.


    Sent from my iPad using Tapatalk

    Hi, can you please post this again? I've got an older synology and have the older Perl version installed. Just a need the correct copy of LMS. The URL you posted does not work

    Found it! https://www.abacus-electronics.de/ar...1605892076.spk
    Last edited by Swifty; 2021-05-06 at 21:58.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •