Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. #21
    Junior Member
    Join Date
    Nov 2020
    Posts
    25
    thanks guys. I had full intention to reserve the address but didn't get to it. I'll do it now thought.

  2. #22
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,615
    Quote Originally Posted by djnagle View Post
    thanks guys. I had full intention to reserve the address but didn't get to it. I'll do it now thought.
    You won't regret it

    Sent from my Pixel 3a using Tapatalk

  3. #23
    Junior Member
    Join Date
    Nov 2020
    Posts
    25
    I think this is a job for my son in law. At my age I'm too easily confused. I'll invite him over then grab a drink and watch reruns of Matlock until his' finished

  4. #24
    Junior Member
    Join Date
    Nov 2020
    Posts
    25
    I was using version 6.1.0 and I am now updating to 7.0.0. when I got the new IP address I logged on and even though the player looked normal it would not play anything I clicked....radio, my files, their files. Nothing.

    any suggestions?

  5. #25
    Junior Member
    Join Date
    Nov 2020
    Posts
    25
    I guess I didn;t wait long enough for it to reboot. It's working now. Now I have to lock in the IP and figure out how to add TIDAL.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •