Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Jan 2021
    Posts
    2

    Add Favourites - not working

    When I try to add new favourites here:
    mysqueezebox.com settings favorites

    The website form simply does nothing.

    I tried chrome and firefox browser.
    I can CHANGE my old favourites - on the same website... so, this should work. But how do I add more favourites??

  2. #2
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,713
    Quote Originally Posted by bodomalo View Post
    When I try to add new favourites here:
    mysqueezebox.com settings favorites

    The website form simply does nothing.

    I tried chrome and firefox browser.
    I can CHANGE my old favourites - on the same website... so, this should work. But how do I add more favourites??
    Not working here either.
    Contact michael herger via here as it looks like the form is broken
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  3. #3
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    Add Favourites - not working

    > Not working here either.

    Working fine here. Are you using mysqueezebox.com rather than
    www.mysqueezebox.com? There seem to be a few issues around that.

  4. #4
    Junior Member
    Join Date
    Jan 2021
    Posts
    2
    Quote Originally Posted by mherger View Post
    > Not working here either.

    Working fine here. Are you using mysqueezebox.com rather than
    www.mysqueezebox.com? There seem to be a few issues around that.
    LOL, that works.
    Thank you!
    Thats the last thing I would try.

    Never seen something like that.
    You would forward www to non-www in your apache config ....but not have 2 different running versions, and one with errors ;-)

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    Add Favourites - not working

    > Never seen something like that.
    > You would forward www to non-www in your apache config ....but not have
    > 2 different running versions, and one with errors ;-)

    Don't worry: we're not running different version, or different hosts per
    host name. Not even Apache... It's one of those "security sucks" issues,
    because it's sometimes hard to be done correctly :-).

    But you're right: I need to forward the URL if no www is being used.
    Might be simpler than fixing the code.

  6. #6
    Member
    Join Date
    Feb 2020
    Location
    South Africa
    Posts
    51
    Neither of the two url options working for me either, using Firefox, although they both used to until a couple of weeks ago.


    -Eric

  7. #7
    Senior Member
    Join Date
    Jun 2009
    Location
    San Diego
    Posts
    126

    yes, the www got me also

    I started to search for 'how many favorites can I have on mysqueezebox' before something in the back of my mind helped me find this thread again.

    seems weird, but that was it.


    thanks!
    phil
    phb (3 Booms, 2 SB3, 1 Rec'vr, 2 Controllers, 2xTouch, 2 Radios (1UE), iPeng &UE: itouch & iPad, Squeezepad, 2 SoundBridge R1000s, NEW pCP Server + pCP Player)

  8. #8
    Junior Member
    Join Date
    Dec 2011
    Posts
    4
    Not working for me, and I wasn't using the "www" either.
    I can edit old favorites, but I cannot add an additional one.

    Karen

  9. #9
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,565
    Quote Originally Posted by karenk View Post
    Not working for me, and I wasn't using the "www" either.
    I can edit old favorites, but I cannot add an additional one.

    Karen
    I thought the advice was to use the www URL. Did you try that?

    Sent from my Pixel 3a using Tapatalk

  10. #10
    Junior Member
    Join Date
    Dec 2011
    Posts
    4
    Quote Originally Posted by slartibartfast View Post
    I thought the advice was to use the www URL. Did you try that?

    I misunderstood that then, but still neither works for me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •