Quote Originally Posted by Jonny Quest View Post
Hi there. I'm not sure if this helps with this issue...

I have also been having trouble with TIDAL integration recently, ie the LMS index build not picking up my TIDAL faves and playlists and listing TIDAL content under "New Music" in the web interface.

I reset all my passwords and uninstalled/reinstalled LMS (v 8.1.2) on my Windows 10 PC and did a re-scan and still no joy. I then tried temporarily disabling Windows Defender Firewall and re-scanned again, and this time the scan did pick up my TIDAL content. I then enabled the firewall and everything is fine.

It had previously all been working fine - up until a few days ago.

When you were experiencing the issue picking up Tidal content, could you play tracks from Tidal? I have been unable to get online media integration to work, keep seeing "lack of account information" error in the logs. Yet despite having no account information, I can search Tidal and play tracks just fine.

I run LMS on a synology NAS, get this error when running through docker or synology package. Don't run the firewall on my NAS. I'm at a loss for what the issue is.