Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2012
    Posts
    2

    ReadyNAS Duo v1 which version of LMS do I want so I can access Tidal?

    Hello everyone, I run an old install of LMS on a ReadyNAS Duo v1, and ran into Tidal issues and want to upgrade my build. Logitech Media Server Version: 7.7.2 - r33893 @ Wed Mar 14 05:51:19 PDT 2012

    Which version of the LMS can I use now? Thanks all, swanny

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,526

    ReadyNAS Duo v1 which version ofLMS do I want so I can access Tidal?

    > Hello everyone, I run an old install of LMS on a ReadyNAS Duo v1, and
    > ran into Tidal issues and want to upgrade my build. Logitech Media
    > Server Version: 7.7.2 - r33893 @ Wed Mar 14 05:51:19 PDT 2012
    >
    > Which version of the LMS can I use now? Thanks all, swanny


    I'm sorry to say: this is the end of running LMS on your ReadyNAS. If
    you want to use TIDAL you should update to the latest LMS 8.1.1 and have
    recent HTTPS support on your system. Unfortunately the latter is
    something I can't fix for you. Therefore I decided to no longer support
    LMS on that platform any more.

    But running LMS on that device is such a poor experience compared to
    running it on a Raspberry Pi, I would have strongly recommended to
    install picoreplayer.org to run LMS anyway, even if technically LMS
    would have run on the NAS. Keep the music files on the NAS and mount it
    to the Pi.

    --

    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •