Home of the Squeezebox™ & Transporter® network music players.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Tidal question

  1. #1
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,789

    Tidal question

    I don't use Tidal but a friend of mine who has a pCP based LMS that I built for him has decided to sign up for the 4 months at ú4 offer.

    He has set up a mySB account and linked his Tidal account to it.

    LMS is connecting to mySB and the Tidal app is listed in Default but will not play

    It is not listed in Material

    His LMS is a pCP player/server.

    Looking on mySB.com the player is not listed on Tidal which I presume is the issue.

    Can someone who uses Tidal advise what I need to do to force the appearance of the player or is this a downside of a combined player/server on a Pi? I think it may be.
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,545

    Tidal question

    > I don't use Tidal but a friend of mine who has a pCP based LMS that I
    > built for him has decided to sign up for the 4 months at Ł4 offer.


    Make sure he's on the latst LMS 8.1 and has IO::Socket::SSL v2.066 or later.

    --

  3. #3
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,789
    Quote Originally Posted by mherger View Post
    > I don't use Tidal but a friend of mine who has a pCP based LMS that I
    > built for him has decided to sign up for the 4 months at Ł4 offer.


    Make sure he's on the latst LMS 8.1 and has IO::Socket::SSL v2.066 or later.

    --
    Thanks Michael
    He's on 8.0 so I will upgrade it
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  4. #4
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,789
    Upgraded to latest 8.1.x
    The player still does not appear in mySqueezebox.com but it is definitely connected to mySB as Tidal appears in Apps in Default (but not in Material)
    Is this because its a Pi and a player/server combo? There is no other player.

    Name:  2021-01-22 15_36_26-Quick Assist.jpg
Views: 144
Size:  28.5 KB
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  5. #5
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,545

    Tidal question

    > The player still does not appear in mySqueezebox.com but it is
    > definitely connected to mySB as Tidal appears in Apps in Default (but
    > not in Material)
    > Is this because its a Pi and a player/server combo? There is no other
    > player.


    Yes, accounts which don't have any native player are "punished" with a
    waiting time of up to 24h. This is not by intention, but caused by the
    thinking that syncing wasn't important in these cases, as those players
    can't connect to mysb.com directly.

  6. #6
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,789
    Quote Originally Posted by mherger View Post
    > The player still does not appear in mySqueezebox.com but it is
    > definitely connected to mySB as Tidal appears in Apps in Default (but
    > not in Material)
    > Is this because its a Pi and a player/server combo? There is no other
    > player.


    Yes, accounts which don't have any native player are "punished" with a
    waiting time of up to 24h. This is not by intention, but caused by the
    thinking that syncing wasn't important in these cases, as those players
    can't connect to mysb.com directly.
    I thought I remembered reading something about that before.
    I'll check back with him on Monday - it is already over 24 hours since he first set up the mySB account and added Tidal but not by much
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  7. #7
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,789
    We are still not seeing the player at mySB.com after disconnecting and reconnecting the Tidal account

    LMS is connected to mySB.com
    In Default GUI can see Tidal under Apps but not play anything.
    In Material controlling the local piCorePlayer instance of squeezelite cannot see Tidal under Apps.

    This is a piCorePlayer player/server - is there something about it being a local player that mySB doesn't like?
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

  8. #8
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,317
    Quote Originally Posted by d6jg View Post
    We are still not seeing the player at mySB.com after disconnecting and reconnecting the Tidal account

    LMS is connected to mySB.com
    In Default GUI can see Tidal under Apps but not play anything.
    In Material controlling the local piCorePlayer instance of squeezelite cannot see Tidal under Apps.

    This is a piCorePlayer player/server - is there something about it being a local player that mySB doesn't like?
    Well it works here

    Name:  tidaljoggler.jpg
Views: 107
Size:  60.9 KB

    Must be an error in the set-up somewhere

    ronnie

  9. #9
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,545

    Tidal question

    > We are still not seeing the player at mySB.com after disconnecting and
    > reconnecting the Tidal account


    Feel free to PM me the players' MAC addresses. I've seen conflicts
    caused by installations which fake them...

  10. #10
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,789
    Quote Originally Posted by mherger View Post
    > We are still not seeing the player at mySB.com after disconnecting and
    > reconnecting the Tidal account


    Feel free to PM me the players' MAC addresses. I've seen conflicts
    caused by installations which fake them...
    PM sent
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •