Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1

    LMS 8.1.x mit Perl 5.14.2

    Guten Abend,

    ich habe auf einem arm-System (armv7l debian 7.11) mit Perl 5.14.2 erfolgreich auf ein LMS 8.0.0 aktualisiert. Alle neueren Versionen schlagen beim Start des LMS fehl, weil scheinbar die Perl-Version nicht unterstŘtzt wird. Wo finde ich die Angabe welche Perl-Versionen von 8.1 unterstŘtzt werden?

    Danke und viele GrŘ▀e,
    Jens

    Good evening,

    I have successfully upgraded to an LMS 8.0.0 on an arm system and Perl 5.14.2. All newer versions fail when starting the LMS because apparently the Perl version is not supported. Where can I find the specification which Perl versions are supported by 8.1?

    Thanks and best regards,
    Jens
    SqueezeBox Duet | Logitech Media Server Version: 8.2.0 auf Debian armv7l-linux

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,530

    LMS 8.1.x mit Perl 5.14.2

    > I have successfully upgraded to an LMS 8.0.0 on an arm system and Perl
    > 5.14.2. All newer versions fail when starting the LMS because apparently
    > the Perl version is not supported. Where can I find the specification
    > which Perl versions are supported by 8.1?


    I believe the _all.deb should still work:

    http://downloads.slimdevices.com/nightly/?ver=8.1

    --

    Michael

  3. #3
    Super! Hat funktioniert. Merci.

    Jens
    SqueezeBox Duet | Logitech Media Server Version: 8.2.0 auf Debian armv7l-linux

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •