Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jan 2021
    Posts
    1

    Mount Synology network drive on LMS (installed on Loxberry)

    Hello everyone,

    I have LMS installed and running on a raspberry pi with Loxberry as an OS (to use with my Loxone system).

    I have a synology NAS with my music on.

    I want to mount it on LMS but I don't get it fixed.

    I added the music folder to my shared folders in DSM.

    I checked a lot of forums, but I couldn't find a solution.

    Can somebody please tell me what I have to do.

    Thank you so much!

  2. #2
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    5,493
    Quote Originally Posted by yavel View Post
    Hello everyone,

    I have LMS installed and running on a raspberry pi with Loxberry as an OS (to use with my Loxone system).

    I have a synology NAS with my music on.

    I want to mount it on LMS but I don't get it fixed.

    I added the music folder to my shared folders in DSM.

    I checked a lot of forums, but I couldn't find a solution.

    Can somebody please tell me what I have to do.

    Thank you so much!
    You need to mount the drive from the Pi probably in fstab if Loxberry supports it
    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Boom
    Kitchen UE Radio (upgraded to SB Radio)
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes
    Everything controlled by iPeng & Material on iOS

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •