Home of the Squeezebox™ & Transporter® network music players.
Page 3 of 11 FirstFirst 12345 ... LastLast
Results 21 to 30 of 104
  1. #21
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,520

    Logitech Media Server 8.1.1released!

    > The Joggler however, cannot see the music library at all. When I try to

    I'd suggest you post to a Joggler specific thread, or start your own. It
    might require an update, but I'm not familiar with it.

  2. #22
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,591
    Your Joggler that is acting as a player probably needs a software update to allow it to talk to LMS 8.
    See my post over on the Joggler specific forum site
    https://www.jogglerwiki.com/forum/vi...p=32469#p32469
    Note - I think that the latest player build from Roobarb! has an equivalent change already in place.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  3. #23
    Quote Originally Posted by mherger View Post
    > The Joggler however, cannot see the music library at all. When I try to

    I'd suggest you post to a Joggler specific thread, or start your own. It
    might require an update, but I'm not familiar with it.
    Quote Originally Posted by Paul Webster View Post
    Your Joggler that is acting as a player probably needs a software update to allow it to talk to LMS 8.
    See my post over on the Joggler specific forum site
    https://www.jogglerwiki.com/forum/vi...p=32469#p32469
    Note - I think that the latest player build from Roobarb! has an equivalent change already in place.
    Thanks, both of you. Paul's link is to a post on the Joggler forum that documents a simple edit to the Joggler software that gets it working with the 8.x.x series of LMS. All is now working again, happiness is restored

  4. #24
    Junior Member
    Join Date
    Jan 2021
    Posts
    9

    Can not find Material Skin

    Thanks for so great work, would like to have Material Skin too, the MaterialSkin wiki said it's an official 3rd-party add-on, but can not find it in the Plugins Tap, ever tried 8.2.0, no good luck too.

    I am using ARM deb package.

    The reason I am asking this is because here we have troubles to download from raw.githubusercontent.com.

  5. #25
    Senior Member
    Join Date
    Dec 2018
    Location
    The Netherlands
    Posts
    164
    On the LMS Plugins tab, do a text search for "Material Skin". If Material Skin is not found, it might be that LMS (temporarily) cannot connect to an xml file in which the 3rd party plugins are listed. AFAIK this xml file resides on a Logitech server. Do you see other 3rd party plugins on the LMS plugin tab?

    EDIT: The xml file that I was referring to is: http://repos.squeezecommunity.org/extensions.xml
    Last edited by CJS; 2021-01-23 at 04:43.
    | LMS 8.1.2 | Squeezebox Boom | RPi0W + pCP 6.1.0 + HiFiBerry DAC Zero | SqueezeAMP |

  6. #26
    Junior Member
    Join Date
    Jan 2021
    Posts
    9
    Quote Originally Posted by CJS View Post
    Do you see other 3rd party plugins on the LMS plugin tab?
    Yes many active plugins listed like Additional Browse Modes, Amazon CD Store etc.

    Tried http://repos.squeezecommunity.org/extensions.xml but failed as it's redirected to https://raw.githubusercontent.com/ which is not possible here.

    Ever tried to edit /etc/hosts file and give an IP address for raw.githubusercontent.com but didn't work too.

    Code:
    Bad repository https://raw.githubusercontent.com/CDrummond/lms-material/master/public.xml - Connect timed out: Connection reset by peer
    Bad repository https://github.com/LMS-Community/lms-plugin-repository/raw/master/extensions.xml - Connect timed out: Connection reset by peer
    ==

    Also tried to download Material Skin package from GitHub and unzip it into /usr/share/squeezeboxserver/Plugins/MaterialSkin/, here is how I did it but what ended is a white blank, **failed to load**
    Last edited by jazzi; 2021-01-23 at 05:46. Reason: Add info

  7. #27
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,069
    Quote Originally Posted by jazzi View Post

    I am using ARM deb package.

    .
    Please give further details of your system, which computer OS and how you downloaded and installed LMS would be helpful

  8. #28
    Junior Member
    Join Date
    Jan 2021
    Posts
    9
    Quote Originally Posted by Man in a van View Post
    Please give further details of your system, which computer OS and how you downloaded and installed LMS would be helpful
    * OS: Armbian, a Debian ARM (upgrade to latest)
    * LMS: 8.2.0 & 8.1.1 (tried both)

    Create a MaterialSkin folder in /usr/share/squeezeboxserver/Plugins/ and unzip contents of (e.g.) https://github.com/CDrummond/lms-mat...rial-2.1.3.zip into that folder.
    Question: How I install LMS?
    Answer:
    Code:
    sudo apt install ./logitechmediaserver_8.2.0~1611117489_arm.deb
    Everything works fine, no error message encountered.

  9. #29
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,069
    Quote Originally Posted by Man in a van View Post
    Please give further details of your system, which computer OS and how you downloaded and installed LMS would be helpful
    forgot to ask

    Which computer ?

  10. #30
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,591
    https problems perhaps.
    What do you see in LMS Settings/Information for
    IO::Socket::SSL
    mine shows
    IO::Socket::SSL: 2.068
    If yours is much earlier then https problems are quite possible.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •