Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jan 2021
    Posts
    4

    LMS 7.x and 8.x cannot find player (Squeezebox)

    Hi all,

    I have an old Squeezebox radio that I had setup up to use with Spotty (for one of my kids). Kids being inquisitive idiots, though, he decided to click the "Upgrade to UE Smart Radio" option and broke it all.

    I have factory reset the player and put it back as a Squeezebox but now LMS cannot find the player. LMS was running on my Synology NAS but I've also tried on Windows 10 and Windows Server VM. It seems that it tries to logon to mysqueezebox.com and fails.

    Any ideas?

    Relevant part of server log

    [21-01-12 13:08:17.8520] Slim::Networking::SqueezeNetwork::_init_error (156) Unable to login to mysqueezebox.com, sync is disabled: Timed out waiting for data (https://www.mysqueezebox.com)
    [21-01-12 13:08:17.8525] Slim::Networking::SqueezeNetwork::_init_error (172) mysqueezebox.com sync init failed: Timed out waiting for data, will retry in 300 (https://www.mysqueezebox.com)
    [21-01-12 13:08:47.1215] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Timed out waiting for data
    [21-01-12 13:09:07.0811] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Timed out waiting for data
    [21-01-12 13:09:07.0817] Slim::Web::JSONRPC::requestWrite (514) Context not found in requestWrite!!!!

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,524

    LMS 7.x and 8.x cannot find player(Squeezebox)

    > I have factory reset the player and put it back as a Squeezebox but now
    > LMS cannot find the player. LMS was running on my Synology NAS but I've
    > also tried on Windows 10 and Windows Server VM. It seems that it tries
    > to logon to mysqueezebox.com and fails.


    It's usually the player connecting to LMS rather than the opposite. So,
    on the player, go to My Music. You should see a list of LMS visible in
    the network.

    If that's not the case, then please double check LMS and Radio are on
    the same network, and there's no firewall in front of LMS.

    --

    Michael

  3. #3
    Junior Member
    Join Date
    Jan 2021
    Posts
    4
    [QUOTE=mherger;1004122]> I have factory reset the player and put it back as a Squeezebox but now
    > LMS cannot find the player. LMS was running on my Synology NAS but I've
    > also tried on Windows 10 and Windows Server VM. It seems that it tries
    > to logon to mysqueezebox.com and fails.


    OK - now I'm officially stumped. My Music library is available. Patch Installer was able to install the Version Compatibility Fix (which it could NOT do last night).

    LMS still says it can't see the player though. Spotty is installed as a plugin but not (yet) showing up on the Squeezebox

  4. #4
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,524

    LMS 7.x and 8.x cannot find player(Squeezebox)

    >> LMS still says it can't see the player though. Spotty is installed as a
    >> plugin but not (yet) showing up on the Squeezebox

    Where does it say so?

    --
    --

    Michael

  5. #5
    Junior Member
    Join Date
    Jan 2021
    Posts
    4
    [QUOTE=mherger;1004132]>> LMS still says it can't see the player though. Spotty is installed as a
    >> plugin but not (yet) showing up on the Squeezebox

    Where does it say so?

    Alright...what kind of internet voodoo witchcraft are you evoking here Michael!? Now it's showing up on the Player tab whereas it wasn't before!!

    OK, so given how this thread has gone so far I'm now going to say that Spotty is not showing up on the Squeezebox even though I've added the plugin and manually entered the credentials (rather than use the smart authorisation). I fully expect, therefore, for it to be magically working when I check back in a short while

    EDIT: Reboot of Squeezebox solved it!
    Last edited by ginolard; 2021-01-13 at 01:48.

  6. #6
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,279
    [QUOTE=ginolard;1004134]
    Quote Originally Posted by mherger View Post
    >> LMS still says it can't see the player though. Spotty is installed as a
    >> plugin but not (yet) showing up on the Squeezebox

    Where does it say so?

    Alright...what kind of internet voodoo witchcraft are you evoking here Michael!? Now it's showing up on the Player tab whereas it wasn't before!!

    OK, so given how this thread has gone so far I'm now going to say that Spotty is not showing up on the Squeezebox even though I've added the plugin and manually entered the credentials (rather than use the smart authorisation). I fully expect, therefore, for it to be magically working when I check back in a short while

    EDIT: Reboot of Squeezebox solved it!
    Michael doesn't see "Edits".
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/Hifiberry DAC HAT Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Garage - Squeezebox Boom + Fostex sub
    Dining Room - Pi3B/Bluetooth/Echo Show 8

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •