Home of the Squeezebox™ & Transporter® network music players.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Senior Member
    Join Date
    Mar 2006
    Location
    London
    Posts
    515
    Quote Originally Posted by kidstypike View Post
    In order for these genre mixes to continue adding tracks, you need to put a tick in the box "Add new items when old ones finish" and click "Save" at the bottom of the page.

    If I untick this box, no further tracks are added to the playlist.


    Attachment 32911
    Yep - I have done that and it works as expected, except when using the favourite that you suggested at the beginning "randomplay://track?genres=Piano,Chamber". Then it just stops at the end of the 10th track, and no tracks are added to the playlist.
    SB3 -> Quad 909 -> Quad Electrostatic speakers, Quad 405 -> TBI subwoofer
    3 x SB3s + SB Radio
    LMS on Raspbian on a Pi4
    Rotel RSP1068 surround processor, Quad 707 -> B&W surround

  2. #12
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,283
    Quote Originally Posted by rbl View Post
    Yep - I have done that and it works as expected, except when using the favourite that you suggested at the beginning "randomplay://track?genres=Piano,Chamber". Then it just stops at the end of the 10th track, and no tracks are added to the playlist.
    I'm sorry, but all mine work without problem. After 10 seconds of starting a track another track is added to the playlist.

    The only time it doesn't work is if I have selected a library view (in Random Mix) that doesn't contain any tracks with the genre I want.

    Name:  RM01.jpg
Views: 62
Size:  17.3 KB
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/Hifiberry DAC HAT Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Garage - Squeezebox Boom + Fostex sub
    Dining Room - Pi3B/Bluetooth/Echo Show 8

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  3. #13
    Senior Member
    Join Date
    Mar 2006
    Location
    London
    Posts
    515
    Quote Originally Posted by kidstypike View Post
    I'm sorry, but all mine work without problem. After 10 seconds of starting a track another track is added to the playlist.

    The only time it doesn't work is if I have selected a library view (in Random Mix) that doesn't contain any tracks with the genre I want.

    Name:  RM01.jpg
Views: 62
Size:  17.3 KB
    Weird although I see you are using LMS 8.2 whereas I'm still on 7.9.2. Maybe this is an old bug or something. 8.2 is still beta so I'm a little reluctant to get into that just yet. Not even sure it has any particular advantages ...
    SB3 -> Quad 909 -> Quad Electrostatic speakers, Quad 405 -> TBI subwoofer
    3 x SB3s + SB Radio
    LMS on Raspbian on a Pi4
    Rotel RSP1068 surround processor, Quad 707 -> B&W surround

  4. #14
    Senior Member
    Join Date
    Mar 2006
    Location
    London
    Posts
    515
    I have now worked out that if I "Play" the random playlist then it just adds 10 tracks and stops. However if I "Play Next" or "Add to End" then it keeps adding tracks (10 at a time) as expected.
    SB3 -> Quad 909 -> Quad Electrostatic speakers, Quad 405 -> TBI subwoofer
    3 x SB3s + SB Radio
    LMS on Raspbian on a Pi4
    Rotel RSP1068 surround processor, Quad 707 -> B&W surround

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •