Home of the Squeezebox™ & Transporter® network music players.
Page 68 of 68 FirstFirst ... 1858666768
Results 671 to 678 of 678
  1. #671
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,290
    Quote Originally Posted by kidstypike View Post
    Yes, but there's nothing of any interest there . . .
    I was more concerned with the spelling.

    Sent from my Pixel 3a using Tapatalk

  2. #672
    Senior Member
    Join Date
    May 2017
    Location
    Saint-SimÚon, France
    Posts
    111
    Quote Originally Posted by kidstypike View Post
    Link gives "page not found" ?
    But if you scroll down, you get this text:

    Looking for our audio products?
    We decided to split up our agency / engineering business and the sale of physical products. We neither have discontinued them nor do we stop offering support and updates.

    They will just get a new home on a different website where they will get the focus they deserve. Itĺs not ready yet but we are working on it. Will be ready soon.

    Please contact us at info@polyvection.com if you have any questions in the meantime.

  3. #673
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    9,290
    Quote Originally Posted by Yatsushiro View Post
    But if you scroll down, you get this text:
    Not exactly new though.
    https://forums.slimdevices.com/showthread.php?p=1052519

    Sent from my Pixel 3a using Tapatalk

  4. #674
    Senior Member
    Join Date
    Feb 2011
    Location
    Cheshire, UK
    Posts
    6,586
    I'm just posting to alert potential users to a small issue I have discovered after some recent usage of my DAC32 and DIGI32 devices - most of the time they are kept boxed but the other day I put them both into play.

    The issue is in connection with Qobuz 24/96 streaming to either device which only manifests itself on these devices (and possibly my boxed Boom and Radio). Basically I am getting "choppy" music from time to time when the playlist is Qobuz 24/96.

    In the same locations around the house where the DAC32 and DIGI32 were in place I also have Raspberry Pi based players on WiFi which do not display the same issues.

    Having investigated further both the DAC32 and DIGI32 have put themselves onto my 2.4Ghz Mesh WiFi whereas the Pi's are on the 5Ghz Mesh as is a Chromecast Audio which can also happily play Qobuz 24/96 without choppy sound. In all cases players are set for proxied streaming.

    I'm not saying there is anything wrong with the DAC32 or DIGI32 just that they don't seem to play nicely with a combination of Qobuz 24/96 and MY particular 2.4Ghz WiFi. They both perform flawlessly with 16/44.1 stuff. I'm quite surpirised as I have a whole host of other media devices running on the 2.4Ghz network without issue. The WiFi is 2 x Draytek AP903 (not cheap) configured in Mesh mode with the same SSID provided on both 2.4Ghz and 5GHz networks.

    I'm going to put a separate 2.4Ghz AP in place (not Mesh) and test with that - failing that I'm wondering if it is possible to throttle the DAC32 and DIGI32 to 44100 somehow? Anyone?
    Jim
    https://jukeradio.double6.net


    VB2.4 storage QNAP TS419p (NFS)
    Living Room Joggler & Pi4/Khadas -> Onkyo TXNR686 -> Celestion F20s
    Office Joggler & Pi3 -> Denon RCD N8 -> Celestion F10s
    Dining Room SB Radio
    Bedroom (Bedside) Pi Zero+DAC ->ToppingTP21 ->AKG Headphones
    Bedroom (TV) & Bathroom SB Touch ->Denon AVR ->Mordaunt Short M10s + Kef ceiling speakers
    Guest Room Joggler > Topping Amp -> Wharfedale Modus Cubes

  5. #675
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    21,790
    IIRC You could put Phillipe "standard" firmware into the DAC32 to test if it is a generic ESP32 issue (i.e.not enough CPU power) or a DAC32 issue
    Last edited by bpa; 2022-07-05 at 02:34.

  6. #676
    Senior Member Heuer's Avatar
    Join Date
    Nov 2005
    Location
    Nottinghamshire
    Posts
    860
    My DAC32 has been happily running on 2.4Ghz and streaming 96/24 and 192/24 (5,268 kbps VBR) FLAC files from my NAS since I bought it on release. Mother Earth, which is 96K and is running at 2764kbps CBR, also plays nice. I have Unifi AP's (meshed), switches, USG and Controller which easily handles my 55 devices, 36 of which are WiFi and 23 are on 2.4Ghz.
    Lounge: Transporter>Audio Synthesis DAX Decade>Audio Research LS22>Krell FPB300>Wilson Benesch Act 1's + 2 x Velodyne SPL1000 sub's
    Kitchen: Touch>Topping DAC>Arcam Solo>Anthony Gallo Micro's+Sub, Joggler controller
    Office: DAC32>Acoustic Energy AE1 Active's, Joggler controller
    Garage: Boom>QAcoustics 7000s subwoofer
    Bedroom: Radio
    Shed: Radio
    Workshop: Boom
    Garden 1: SB3>JVC amp>Rock outdoor speakers
    Garden 2: SB3>JVC amp>Rock outdoor speakers

  7. #677
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    21,790
    It maybe codec related.
    In May 2021 Philippe notes that 96/24 on ALAC was close to limit especially with some wifi.
    https://forums.slimdevices.com/showt...=1#post1021978

  8. #678
    Senior Member
    Join Date
    Feb 2009
    Posts
    511

    Latest firmware version 1.2.4?

    Or is there a newer version for dnload somewhere?
    Last edited by Zombie; Yesterday at 13:37.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •