Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member rblim's Avatar
    Join Date
    Sep 2006
    Posts
    14

    macOS Catalina LMS Pref Pane won't accept LMS login

    running macOS Catalina 10.15.7, LMS v 8.1.1/r1609569900, LMS server is MacMini (2018)

    I successfully added login to secure LMS. Safari LMS page (localhost:9000) asks for authentication and accepts name and password created on Settings/Advanced/Security page, on 2 different Macs, but on the LMS server Mac mini Preference Pane, when you hit Information tab, it asks for authentication, but will not accept the same name/password as Safari does successfully. How do I reset the Preference Pane so it will accept login? The Presence Pane recognizes the login for mysqueesebox.com.
    Thanks.
    Randy
    Last edited by rblim; 2021-01-03 at 16:03.

  2. #2
    Senior Member dborod's Avatar
    Join Date
    Nov 2008
    Location
    Canada
    Posts
    169
    Quote Originally Posted by rblim View Post
    running macOS Catalina 10.15.7, LMS v 8.1.1/r1609569900, LMS server is MacMini (2018)

    I successfully added login to secure LMS. Safari LMS page (localhost:9000) asks for authentication and accepts name and password created on Settings/Advanced/Security page, on 2 different Macs, but on the LMS server Mac mini Preference Pane, when you hit Information tab, it asks for authentication, but will not accept the same name/password as Safari does successfully. How do I reset the Preference Pane so it will accept login? The Presence Pane recognizes the login for mysqueesebox.com.
    Thanks.
    Randy
    What if you tried authenticating at the IP address instead of localhost?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •