Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 4 of 4

Thread: Internet

  1. #1
    Junior Member
    Join Date
    Dec 2020
    Posts
    2

    Internet

    I have a squeezebox radio Model X-R0001. I recently changed routers and now cannot get it to connect to the internet, I have tried 2 different routers, both wired and ethernet connected but nothing seems to work--any ideas ?

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,594
    Had you assigned a static IP address to the player ... which is no longer valid because your new router is using a different IP address range or has given that IP address to a different device (so you now have a clash) ... or did you assign a gateway address to the player that is no longer correct because the new router is at a different IP address to the old one?

    If that does not help then post the IP address information from the player and your network/router.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  3. #3
    Senior Member Apesbrain's Avatar
    Join Date
    Jun 2005
    Location
    East Coast, USA
    Posts
    1,642
    Or do a Factory Reset: Hold power button down until Radio says "Goodbye", then press and hold Power and (+) button simultaneously until you get "Factory Settings Restored" message. Go through the initial setup again.

  4. #4
    Junior Member
    Join Date
    Dec 2020
    Posts
    2
    Thank you--the factory re-set did the job. With out your help I would have ended up with just a really nice clock

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •