Quote Originally Posted by mherger View Post
> I wonder then if this is just the normal "registered to someone else"
> situation. That does raise an interesting challenge though. With SB


I wouldn't call it the "normal registered to someone else" situation.
This shouldn't happen, unless you buy a unit from someone else. But
indeed, both your missing players were registered to some other users.
As they both seem to have been inactive for a while, I deleted the
players from the database. They should show up in your account, soon.

Please also try to double check whether the MAC addresses are valid. I'm
not sure whether this is easily possible with a Pi. But give it a try...
--

Michael
Hi Michael

Thanks for looking at this. I guess my point about a "registered to someone else" situation is that it's easy to have that in mind with an actual player, but harder to keep track of with a Pi. At some point its prior life, looks like someone did run squeezelite on it, but it might not have been its primary purpose, or even been used for that purpose at all by the person I bought it from - with the large trade in second and third hand PIs. What we think of as a player might have spent it's recent life as a school project or as one of mine is - a part of a home automation setup.

As the percentage of "players" that are actually just some random piece of hardware vs. actual SB players increases, I guess this continues to get more tricky to track. Craig mentioned that lots of people using Material have this "app not showing up" problem with Tidal, so that's possibly the same cause.

Thanks again for your help. The two missing players appeared as soon as I turned them on :-)

pete S