Home of the Squeezebox™ & Transporter® network music players.
Page 4 of 107 FirstFirst ... 234561454104 ... LastLast
Results 31 to 40 of 1064
  1. #31
    Senior Member
    Join Date
    Oct 2010
    Posts
    268
    I tried to update frimware and started with

    "tce-load -w git rpi-vc python3.6 (You can omit if you already have these)
    tce-load -i git rpi-vc python3.6"

    I got error message:

    wget: server returned error: HTTP/1.1 404 Not Found
    md5sum: python3.6.tcz.md5.txt: No such file or directory
    Error on python3.6.tcz

    There is no python 3.6 in the repository, there is only 3.8. I tried 3.8 instead of 3.6 it worked and i updated firmware.

  2. #32
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,780
    Quote Originally Posted by paul- View Post
    Yes, it should be fine. We don't delete added extensions.
    Everything went smoothly. I had to resize my partition as it was only 64MB but apart from that no issues.

    Sent from my Pixel 3a using Tapatalk

  3. #33
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,051
    Quote Originally Posted by praganj View Post
    I tried to update frimware and started with

    "tce-load -w git rpi-vc python3.6 (You can omit if you already have these)
    tce-load -i git rpi-vc python3.6"

    I got error message:

    wget: server returned error: HTTP/1.1 404 Not Found
    md5sum: python3.6.tcz.md5.txt: No such file or directory
    Error on python3.6.tcz

    There is no python 3.6 in the repository, there is only 3.8. I tried 3.8 instead of 3.6 it worked and i updated firmware.
    Thanks for letting me know..... it and paste error.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  4. #34
    Senior Member carsten_h's Avatar
    Join Date
    Apr 2019
    Location
    Wunstorf, Germany
    Posts
    585
    Quote Originally Posted by paul- View Post
    i2c-tools for aarch64 is up now too.
    Thank you!

    In the mwantime I searched the old thread regarding the Argon One case. I found out that I also need the following files:
    rpi-vc.tcz (this is already there!)
    smbus-python3.6.tcz (I think this will now be 3.8)
    RPi-GPIO-python3.6.tcz (I think this will now be 3.8)
    i2c-dev (this is needed for modprobe)
    Pi4 4GB piCorePlayer with LMS and Squeezelite for USB inside an Argon One case
    Pi3B+ (7" Display, Hifiberry DAC+ Pro) piCorePlayer with Squeezlite/Jivelite for Hifiberry and Bluetooth headphone inside a SmartiPi touch case
    Two Airport Express
    Ikea Symfonisk

  5. #35
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,051
    i2c-dev is a kernel module, which is included in the base. Your correct on the python version....we also swapped the naming a bit on the extension, but it should all be easily found in the extension page.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  6. #36
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,536

    ANNOUNCE: piCorePlayer 7.0.0

    > Seems Michael missed something in his process.....Its a completely new
    > process.


    Thanks for the heads up. Should be fixed now.

    --

    Michael

  7. #37
    Senior Member kidstypike's Avatar
    Join Date
    Feb 2007
    Location
    Brindle
    Posts
    4,496
    Quote Originally Posted by mherger View Post
    > Seems Michael missed something in his process.....Its a completely new
    > process.


    Thanks for the heads up. Should be fixed now.

    --

    Michael
    Thanks.

    That's fixed it, running 8.2.0 now, it's 1 more than 8.1.0.
    Server - LMS 8.2.0 Pi4B 4GB/Argon one case/pCP v7.0.1 - 75K library, playlists & LMS cache on SSD (ntfs)
    Study - Pi3B/pCP 7.0.1/pi screen/AlloBoss DAC HAT/Ruark MR1 Mk2
    Lounge - Pi2/pCP 6.0.0 > HiFiBerry DIGI+ > AudioEngine DAC1 > AVI DM5
    Dining Room - Pi3B/pCP/Bluetooth/Echo Show 8
    Garage - DAC32 > Edifier speakers

    Spares - 2xTouch, 1xSB Radio. 1xSB3, 6xRPi

  8. #38
    Senior Member
    Join Date
    May 2009
    Location
    Switzerland
    Posts
    135
    Quote Originally Posted by paul- View Post
    Lets keep the Christmas presents coming!
    Many thanks Paul and team.

    Time for a donation to give you something in return for all the hard work !!

    Happy Holidays.

  9. #39
    Senior Member
    Join Date
    Jan 2007
    Location
    Next to my neighbours :-)
    Posts
    178
    That did the trick, partially.
    Have 2 RPI's in use, one as LMS server and that is now up to date with v7 (non-wifi).
    Another RPI is build into a DIY active speaker, that was also updated now to v7 but after the reboot the wifi connection seems to fail. A few moments after booting I see the led that is inside the wifi dongle (an Edimax) flashes one time and then nothing further will happen. I'll have to disassemble my speaker a littlebit to get to the RPI and to see what is going on. Likely the driver for the wifi dongle...


    Quote Originally Posted by paul- View Post
    That could be it....skipping 6.0.0 might have done it. First try to flush your browser cache...

    Then if you want to poke around, see if you still have /home/tc/www.

    If you do, do this.

    Code:
    rm -rf /home/tc/www
    sudo filetool.sh -b
    sudo reboot
    Otherwise, just start with a clean image.
    does the all-black SB sound better than the white SB?

  10. #40
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    6,780
    This is probably a stupid question but is it possible to use jivelite as a display on a TV via HDMI?

    Sent from my Pixel 3a using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •