Home of the Squeezebox™ & Transporter® network music players.
Page 129 of 130 FirstFirst ... 2979119127128129130 LastLast
Results 1,281 to 1,290 of 1294
  1. #1281
    Senior Member
    Join Date
    Jan 2010
    Location
    Hertfordshire
    Posts
    7,977
    Quote Originally Posted by Howard Passman View Post
    Actually hw:CARD=A20,DEV=0 and plughw:CARD=A20,DEV=0 both worked the same.
    Have you tried disabling Jivelite to see if that is causing the freeze?

    Sent from my Pixel 3a using Tapatalk

  2. #1282
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,748
    Quote Originally Posted by Howard Passman View Post
    Good morning Ronnie. It was very late last night when I got the DAC working. I listened to it for a while and discovered that after 2-3 minutes of play it stops playing for about 1 second, stutters back and continues playing for another few minutes then repeats that process.

    More information. I'm playing almost exclusively FLAC files on a RPI4 running over Ethernet. I'm using a 5" touch screen displaying a VU meter. I mention that because when the music stops the VU freezes exactly where it is until play resumes. Maybe that's a hint.

    Anyway, I'm wondering where and what to look for to diagnose/correct the issue. I did read about the buffers in Jivelite and experimented with some of those settings, but none of that made a difference.

    Thanks once again for any light you can shed on this.

    Howard
    Hi Howard

    I'm a total dunce (as opposed to total numpty on software and stuff) on Jivelite.

    My suggestion is that you make a copy of your current sd card.

    Then a fresh install of pcp v8.0.0 (as either player or player/server)

    See if you can obtain reliable playback from the device, then add jivelite.

    I presume you are using a custom edit on Jivelite, to use it with the non rpi foundation screen ?

    ronnie

  3. #1283
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,503
    Hi Ronnie. LOL You are talking to the real dunce.

    I'll give 8.0 a try. The reason I am using 7.0 is I found with 8.0 I could not load Jivelite without it locking up. Regardless, I'll give it a shot.

    As far as the screen, I'm not using any special overlay or edit. It is a OSOYOO 5 Inch DSI Touch Sceen LCD Display 800x480 for Raspberry Pi 4 and seems to work fine.

    I'll let you know how this goes...

    Thanks,

    Howard


    Quote Originally Posted by Man in a van View Post
    Hi Howard

    I'm a total dunce (as opposed to total numpty on software and stuff) on Jivelite.

    My suggestion is that you make a copy of your current sd card.

    Then a fresh install of pcp v8.0.0 (as either player or player/server)

    See if you can obtain reliable playback from the device, then add jivelite.

    I presume you are using a custom edit on Jivelite, to use it with the non rpi foundation screen ?

    ronnie

  4. #1284
    Senior Member
    Join Date
    Apr 2008
    Posts
    1,503
    So far so good. I'll be listening more this a.m..

    I'm changing you name to 'Genius in a van' :-)

    Have a wonderful weekend.

    Howard


    Quote Originally Posted by Howard Passman View Post
    Hi Ronnie. LOL You are talking to the real dunce.

    I'll give 8.0 a try. The reason I am using 7.0 is I found with 8.0 I could not load Jivelite without it locking up. Regardless, I'll give it a shot.

    As far as the screen, I'm not using any special overlay or edit. It is a OSOYOO 5 Inch DSI Touch Sceen LCD Display 800x480 for Raspberry Pi 4 and seems to work fine.

    I'll let you know how this goes...

    Thanks,

    Howard

  5. #1285
    Quote Originally Posted by Paul Webster View Post
    I just tried to update an old 6.1.0 on Pi1 to 7.0 but it failed.
    Should I persist or is this not possible?

    Code:
    [ INFO ] You are downloading piCorePlayer7.0.0
    [ INFO ] PCP_DL=/12.x/armv6/tcz
    [  OK  ] Free space: 508516k - Required space: 23040k
    [ INFO ] Step 3A. Downloading new kernel modules: alsa-modules filesystems media-rc net-usb raid-dm wireless
    Downloading: alsa-modules-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/alsa-modules-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/alsa-modules-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading alsa-modules-5.4.83-pcpCore.tcz.
    Retrying extension alsa-modules-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: alsa-modules-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/alsa-modules-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/alsa-modules-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading alsa-modules-5.4.83-pcpCore.tcz.
    Retrying extension alsa-modules-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: alsa-modules-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/alsa-modules-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/alsa-modules-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading alsa-modules-5.4.83-pcpCore.tcz.
    Max retries reached.
    Downloading: filesystems-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/filesystems-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/filesystems-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading filesystems-5.4.83-pcpCore.tcz.
    Retrying extension filesystems-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: filesystems-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/filesystems-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/filesystems-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading filesystems-5.4.83-pcpCore.tcz.
    Retrying extension filesystems-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: filesystems-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/filesystems-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/filesystems-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading filesystems-5.4.83-pcpCore.tcz.
    Max retries reached.
    Downloading: media-rc-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/media-rc-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/media-rc-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading media-rc-5.4.83-pcpCore.tcz.
    Retrying extension media-rc-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: media-rc-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/media-rc-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/media-rc-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading media-rc-5.4.83-pcpCore.tcz.
    Retrying extension media-rc-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: media-rc-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/media-rc-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/media-rc-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading media-rc-5.4.83-pcpCore.tcz.
    Max retries reached.
    Downloading: net-usb-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/net-usb-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/net-usb-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading net-usb-5.4.83-pcpCore.tcz.
    Retrying extension net-usb-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: net-usb-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/net-usb-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/net-usb-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading net-usb-5.4.83-pcpCore.tcz.
    Retrying extension net-usb-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: net-usb-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/net-usb-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/net-usb-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading net-usb-5.4.83-pcpCore.tcz.
    Max retries reached.
    Downloading: raid-dm-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/raid-dm-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/raid-dm-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading raid-dm-5.4.83-pcpCore.tcz.
    Retrying extension raid-dm-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: raid-dm-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/raid-dm-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/raid-dm-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading raid-dm-5.4.83-pcpCore.tcz.
    Retrying extension raid-dm-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: raid-dm-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/raid-dm-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/raid-dm-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading raid-dm-5.4.83-pcpCore.tcz.
    Max retries reached.
    Downloading: wireless-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/wireless-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/wireless-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading wireless-5.4.83-pcpCore.tcz.
    Retrying extension wireless-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: wireless-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/wireless-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/wireless-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading wireless-5.4.83-pcpCore.tcz.
    Retrying extension wireless-5.4.83-pcpCore.tcz...in 5 seconds.
    Downloading: wireless-5.4.83-pcpCore.tcz
       Error retreiving /12.x/armv6/tcz/wireless-5.4.83-pcpCore.tcz.md5.txt
       Error retreiving /12.x/armv6/tcz/wireless-5.4.83-pcpCore.tcz
    FAIL
    There was a error downloading wireless-5.4.83-pcpCore.tcz.
    Max retries reached.
    I have the same problem. For me also, the PCP_DL is PCP_DL=/12.x/armv6/tcz and not PCP_DL=https://repo.picoreplayer.org/repo/12.x/armv6/tcz.

    Can I manually change the repo entry vi cmdline?
    Logitech Transporter, Touch, 3x Radio, 6x HomePod (AirPlay-Bridge), H/K Onyx (AirPlay-Bridge), Sonos Ones & Sub (AirPlay-Bridge), Ikea Symfonisk (AirPlay-Bridge), Marantz Consolette (AirPlay-Bridge)

  6. #1286
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,489
    That value should be set in the updater. I'll try to look at this At this point, it's probably much easier for you to just burn a new 8.0.0 image.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #1287
    Quote Originally Posted by paul- View Post
    That value should be set in the updater. I'll try to look at this At this point, it's probably much easier for you to just burn a new 8.0.0 image.
    In pcp-functions the repos are right.

    Where do I find the update script?
    Logitech Transporter, Touch, 3x Radio, 6x HomePod (AirPlay-Bridge), H/K Onyx (AirPlay-Bridge), Sonos Ones & Sub (AirPlay-Bridge), Ikea Symfonisk (AirPlay-Bridge), Marantz Consolette (AirPlay-Bridge)

  8. #1288
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,489
    Its downloaded as a part of the update......its refreshed everytime the update starts.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  9. #1289
    Quote Originally Posted by paul- View Post
    Its downloaded as a part of the update......its refreshed everytime the update starts.
    Ok, thanks.

    It seems, that my picoreplayer does not have the ${PCP_REPO%/} set and then it is missing in the PCP_DL string.

    It think, that's the problem:

    #For early beta versions of pCP6.0.0
    [ "$PCP_REPO" = "" ] && PCP_REPO="https://repo.picoreplayer.org/repo

    It does not exist in the newer insitu_update_stage2.

    I have 6.0.1, but updated from 6.0.0 AFAIR.
    Last edited by dermicha; 2021-09-29 at 06:16.
    Logitech Transporter, Touch, 3x Radio, 6x HomePod (AirPlay-Bridge), H/K Onyx (AirPlay-Bridge), Sonos Ones & Sub (AirPlay-Bridge), Ikea Symfonisk (AirPlay-Bridge), Marantz Consolette (AirPlay-Bridge)

  10. #1290
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    4,489
    That should have been corrected in 6.0.1. If you system is missing this, there is a chance other things are messed up too.

    However, I pushed an update to the insitu update for 7.0.0 that should correct this.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •