Home of the Squeezebox™ & Transporter® network music players.
Page 130 of 130 FirstFirst ... 3080120128129130
Results 1,291 to 1,294 of 1294
  1. #1291
    Senior Member
    Join Date
    Feb 2019
    Posts
    293

    How to disable Pi internal player

    Hello
    In pCP7 how would I disable the Pis internal output. I have two players in pCP and have to choose every time. I am running a usb dac, but only one
    Help appreciated.
    Thanks

  2. #1292
    Senior Member
    Join Date
    Feb 2019
    Posts
    293
    Solved it, I selected the player I wanted, backed up the changes then rebooted.
    Should have thought of that.

  3. #1293
    Junior Member
    Join Date
    May 2021
    Posts
    29

    TIDAL does not work

    Hello everybody,

    Until yesterday TIDAL worked fine on my piCore 7.0.1 based ALLO BOSS2 Player. Today TIDAL plays only 4 sec silently of each track and skips to the last track. Radio Paradise and streaming from my harddrive attached to the BOSS2 works fine.

    Can anybody help me out please? What diagnostics information is required?

    Thank you.
    -Elmar

  4. #1294
    Senior Member
    Join Date
    Jan 2011
    Location
    Staffordshire. UK
    Posts
    4,743
    Quote Originally Posted by Elmar.F View Post
    Hello everybody,

    Until yesterday TIDAL worked fine on my piCore 7.0.1 based ALLO BOSS2 Player. Today TIDAL plays only 4 sec silently of each track and skips to the last track. Radio Paradise and streaming from my harddrive attached to the BOSS2 works fine.

    Can anybody help me out please? What diagnostics information is required?

    Thank you.
    -Elmar
    Has your subscription expired ?

    Check the server logs ?

    ronnie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •