Home of the Squeezebox™ & Transporter® network music players.
Page 93 of 96 FirstFirst ... 43839192939495 ... LastLast
Results 921 to 930 of 951
  1. #921
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,269
    Quote Originally Posted by Bolosun View Post
    I am trying to install the s/w on my pI and after find out that the ssh server is turned off by default I am now stuck at the user tc's password. The instructions say it is piCore, but that does not work. Can someone please tell me what the password is?
    Thanks Dave
    Hmmm, odd as the default is:

    USER: tc
    PW: piCore

    note case probably matters. These work for me.
    Home: Pi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0/4TB>hifiberry Dac+Pro (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  2. #922
    Senior Member
    Join Date
    Apr 2005
    Location
    UK/London
    Posts
    3,905
    That should be right .... but ... if you can get to the pCP web interface then click on Beta at the bottom and the on the Main page click on Security and set the password to whatever you want.
    Paul Webster
    http://dabdig.blogspot.com
    Author of "Now Playing" plugins covering Radio France (FIP etc), PlanetRadio (Bauer - Kiss, Absolute, Scala, JazzFM etc), KCRW, Supla Finland, ABC Australia, CBC/Radio-Canada and RTE Ireland

  3. #923
    Junior Member
    Join Date
    Apr 2021
    Posts
    7
    i'm reinstalling again for the 3rd time. I am using version 7 64bit. I'll try once more and then try the standard version.

    Just realised it is operator error. I was following the instructions blindly and realised where I have gone wrong with the install.
    Last edited by Bolosun; 2021-04-07 at 08:25.

  4. #924
    Junior Member
    Join Date
    Apr 2021
    Posts
    7
    I have just tried using the player again today after it was all working yesterday and now it can't see my music library which is on my Synology. When I look at the mount point it doesn't see anything on my Synology.
    I realised I had just switched off my Pi without stopping LMS. What is the right process to restart everything?

  5. #925
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,985
    ssh is ON by default. And those are the correct user and password. Something has been done to your system. Reburn your image and start from the top.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  6. #926
    Senior Member paul-'s Avatar
    Join Date
    Jan 2013
    Posts
    3,985
    Look at the bootlog in diagnostics. Is the mount succeeding?

    Is your synology always powered on? The NAS needs to be alive when pCP boots.
    piCorePlayer a small player for the Raspberry Pi in RAM.
    Homepage: https://www.picoreplayer.org

    Please donate if you like the piCorePlayer

  7. #927
    Junior Member
    Join Date
    Apr 2021
    Posts
    7
    It all works including the ssh with the password. My issue is I was switching my PI off at the wall without realising I needed to shut it down first. I am use to running everything on the Synology and it taking care of LMS etc. I'm now looking for a script I can run from my Windows PC that will shut the pI down and save me from logging into it and shutting it down through the browser.

  8. #928
    Senior Member
    Join Date
    May 2017
    Posts
    734
    Quote Originally Posted by Bolosun View Post
    I am I'm now looking for a script I can run from my Windows PC that will shut the pI down and save me from logging into it and shutting it down through the browser.
    Please let know when you find something. Looking for the same. My goal is to shutdown every pi on powerfailure (yes the are all behind a Ups)
    SqueezeBoxes: 1x Transporter (Living room) 1x SB2 (shed), 1x Radio (Kitchen), 1x Boom (Dining room), 1x piCorePlayer (jacuzzi), 1x piCorePlayer (Garden) 1x OSMC + Squeezelite (Movie room), 1x Touch (Study 2), few spare unit's
    Server: LMS on Pi3 7.9.1. on PcP 3.21
    Network: AVM Fritzbox, Netgear Smart Switch 24p, 3x Ubiquity

  9. #929
    Senior Member Greg Erskine's Avatar
    Join Date
    Sep 2006
    Location
    Sydney, Australia
    Posts
    2,199
    You should be able to do this from any computer. I did from a Windows PowerShell window.

    Code:
    ssh tc@192.168.1.xxx sudo pcp sd
    You will normally be prompted for a password.

    See "Setup passwordless ssh access".

    Note: I have only tried this from Linux to Linux.

  10. #930
    Senior Member
    Join Date
    Jan 2006
    Location
    South Coast, NSW, Australia
    Posts
    1,281

    Allo Boss2 player

    Just received an Allo Boss2 player.
    Put it together with a rPi 4b that I had running with another dac on pCP7.
    In Squeezelite I selected Boss 2 and was confronted by a whole bunch of configurable options - finally got some sound out with OUTPUT="sysdefault:CARD=Boss2" , but despite having UNMUTE="-U" the sound is very faint.

    Has anyone got this new card playing ?
    And if so, please share config.


    [ INFO ] Current pcp.cfg
    WIFI="on"
    DEBUG="0"
    MODE="40"
    TEST="0"
    NAME="pCP4b-147-Allo-BOSS2"
    PCP_CUR_REPO="1"
    THEME="Light"
    OUTPUT="sysdefault:CARD=Boss2"
    ALSA_PARAMS="80:4::1:"
    BUFFER_SIZE=""
    _CODEC=""
    XCODEC=""
    PRIORITY=""
    MAX_RATE=""
    UPSAMPLE=""
    MAC_ADDRESS=""
    SERVER_IP="192.168.2.26"
    LOGLEVEL=""
    LOGFILE=""
    DSDOUT=""
    VISUALISER=""
    CLOSEOUT=""
    UNMUTE="-U"
    ALSAVOLUME=""
    OTHER=""
    AUDIO="allo_boss2_dac"
    AUDIOBOOTSCRIPT=""
    HOST="pCP4b-147-Allo-BOSS2"
    TIMEZONE="EST-10EST,M10.1.0,M4.1.0/3"
    CPUGOVERNOR="ondemand"
    OVERCLOCK="NONE"
    ADVOVERCLOCK="None"
    CPUISOL=""
    SQLAFFINITY=""
    SQLOUTAFFINITY=""
    CMD="Default"
    FIQ="0xF"
    ALSAlevelout="Default"
    ALSAeq="no"
    EQUAL_OUT_DEVICE=""
    STREAMER="no"
    STREAMER_IN_DEVICE=""
    REBOOT="Disabled"
    RB_H="0"
    RB_WD="*"
    RB_DMONTH="*"
    RESTART="Disabled"
    RS_H="0"
    RS_WD="*"
    RS_DMONTH="*"
    CRON_COMMAND=""
    AUTOSTARTLMS=""
    A_S_LMS="Disabled"
    AUTOSTARTFAV=""
    A_S_FAV="Disabled"
    USER_COMMAND_1=""
    USER_COMMAND_2=""
    USER_COMMAND_3=""
    JIVELITE="no"
    SCREENROTATE="180"
    JL_SCREEN_WIDTH="0"
    JL_SCREEN_HEIGHT="0"
    JL_FRAME_BUFFER="/dev/fb0"
    JL_FRAME_RATE=""
    JL_FRAME_DEPTH=""
    SHAIRPORT="no"
    LMSERVER="no"
    LMSDATA="default"
    LMSBRANCH="release"
    SQLT_VERSION="basic"
    SQBINARY="default"
    SQUEEZELITE="yes"
    POWER_GPIO=""
    POWER_OUTPUT="L"
    POWER_SCRIPT=""
    GPIOPOWEROFF="no"
    GPIOPOWEROFF_GPIO="17"
    GPIOPOWEROFF_HI="yes"
    GPIOSHUTDOWN="no"
    GPIOSHUTDOWN_GPIO="22"
    GPIOSHUTDOWN_HI="yes"
    GPIOSHUTDOWN_PU="down"
    IR_LIRC="no"
    IR_KEYTABLES="no"
    IR_GPIO_IN="25"
    IR_GPIO_OUT=""
    IR_DEVICE="lirc0"
    IR_CONFIG=""
    LMSWEBPORT=""
    FSM="Default"
    LMSCONTROLS="yes"
    PLAYERTABS="yes"
    HDMIPOWER="off"
    APMODE="no"
    AP_IP=""
    RPI3INTWIFI="on"
    RPIBLUETOOTH="off"
    SAMBA="disabled"
    WOL="no"
    WOL_NIC=""
    WOL_LMSMACADDRESS=""
    SPARAMS1=""
    SPARAMS2=""
    SPARAMS3=""
    SPARAMS4=""
    SPARAMS5=""
    INTERNET_CHECK_IP=""
    ROTDASH="no"
    SHAIRPORT_OUT="hw:CARD=allocs43130"
    SHAIRPORT_CONTROL=""
    NETWORK_WAIT="50"
    GUI_DISABLE="0"
    WWW_PORT="80"
    MDNSD="no"
    A camel is a racehorse designed by a committee.

    Seen sprayed on the outside wall of the local library -
    Three things I hate in life :
    1. Vandalism
    2. Irony
    3. Lists

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •