Hi

I installed LMS version 8.1.0 on Windows Server 2019.

Spotty throws the message "[20-12-21 20:25:56.3567] Plugins::Spotty::Connect::canSpotifyConnect (84) Cannot support Spotty Connect, need at least helper version 0.12.0" in the server log.

Microsoft Visual C++ 2010 and 2015 are installed.
I used the lastes version from Spotty taken from Github.

Any idea, what's missing or wrong?