I have one suggestion which may or may not apply: When I was messing around
with multiple .IR files, things got very confused until I went into the
Slimserver console (Player Settings/Remote) and deselected all but the one I
was actually using...

Hope that helps,

-----Original Message-----
From: discuss-bounces (AT) lists (DOT) slimdevices.com
[mailto:discuss-bounces (AT) lists (DOT) slimdevices.com]On Behalf Of Ken Crawford
Sent: Saturday, January 22, 2005 9:38 AM
To: Slim Devices Discussion
Subject: [slim] Sony Universal Remote volume problems

Thanks Aaron for replying.

No, it's a GE TV, not a Sony TV. Although I tried using a Sony TV and got
the same result as with the GE TV so it is very likely that they both use a
different type of I code that can't be decoded by the SliMP3. (I tried the
Sony TV since that was the default for the remote and since the original
SliMP3 User Guide doesn't have one set the TV setting to anything I figured
it may have been set to a Sony setting.)

The next thing I tried was to set the TV to a JVC setting (since the
SliMP3 uses the JVC DVD). That restored the volume control for the SliMP3
hence "solving" my problem for the moment.

However, I would really like to get the TV working again, so if anyone
else has some advice, I'd appreciate it.

I also read the universal remote (remember that this is the one that came
with the original SliMP3, the Sony RV-V201 remote commander) Operating
Instructions/User Manual (which were very short) very thoroughly and there
was no mention of a way to override the "punch-through" feature that causes
it to transmit the TV volume when in the CBL/SAT mode. Anyone know a way to
do that on this remote?

Thanks again in advance for any help.
Ken Crawford

"Aaron Zinck" <azinck3 (AT) ufl (DOT) edu> wrote in message
news:csspok$ln8$1 (AT) sea (DOT) gmane.org...
Is it a Sony brand TV? I know that sony uses a different type of IR
code--perhaps a format that the slimp3 can't properly read/decode? Perhaps
someone with a bit more knowledge could shed some more light on this than I.
Also, on most universal remotes you can disable the "punch-through" feature
that's causing it to use the TV volume codes while you're in CBL/SAT mode.
"Ken Crawford" <reg (AT) thecrawfordfamily (DOT) net> wrote in message
news:002401c50007$6f591f90$0a00a8c0 (AT) kenlaptop (DOT) ..
I decided last week that I should take advantage of the universal
remote that came with my SliMP3 a couple years back and program it to work
with my DVD player, VCR and TV. A week ago I setup the DVD by moving the
SliMP3 remote to the CBL/SAT button and programming the DVD to my Panasonic
DVD player. That worked great.

Yesterday I programmed my TV and my VCR to those buttons. Now the
volume on the SliMP3 no longer works. My first guess was that the remote
was no longer using the volume control for the SliMP3 but was instead
transmitting the TV volume even when in other modes (VCR, CBL/SAT & DVD) .
I turned on the TV, put the remote in CBL/SAT (SliMP3 setting) and pushed
the volume button.

No problem I said. I'll just change the .ir file in the SlimServer
software to listen to the IR code for the volume for the TV and both volumes
would operate off the same codes. Since I don't both listen to music and
watch TV at the same time, no problem.

Well, here's the problem: When I put the SlimServer software mode in
the logging mode where it displays the IR codes as they come in (--d_ir) it
doesn't seem to show any codes when I push the volume buttons anymore. All
the other buttons properly show up in the logs, but not the volume. The
closest I got was this log:

2005-01-21 14:12:58.5526 00000000 5924.2791696
2005-01-21 14:12:58.5538 Ignoring spurious null repeat code.
2005-01-21 14:12:58.5566 Received 00000000 while expecting 0000f732,
dropping code
2005-01-21 14:12:58.5616 Received 00000000 while expecting 0000f732,
dropping code
2005-01-21 14:12:58.5815 Received 00000000 while expecting 0000f732,
dropping code

I got that when pushing the up volume button immediately after pushing
the play button.

So it somehow looks like the volume is broadcasting a code of all
zeros. But I get the same result when pushing the down button. Huh!?!
That doesn't make any sense.

Anyone had this problem or know how I can work around it?

Thanks in advance.
Ken Crawford