Home of the Squeezebox™ & Transporter® network music players.
Page 10 of 10 FirstFirst ... 8910
Results 91 to 99 of 99
  1. #91
    Quote Originally Posted by bpa View Post
    Just trying to pin down the "fault" not the "why". It may reappear in other circumstances.
    Thank you!

    I just found it a little counterintuitive that a certain transcoding rule (flac pcm) may or may not apply depending on source (tidal or RP)

    i did not mean to imply that pcm sounded better than flac or that RP did not work.

  2. #92
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,915
    Quote Originally Posted by mcduman View Post
    Thank you!

    I just found it a little counterintuitive that a certain transcoding rule (flac pcm) may or may not apply depending on source (tidal or RP)

    i did not mean to imply that pcm sounded better than flac or that RP did not work.
    Please clarify. You said RP Flac failed to play. This is not the experience of myself or other users. So I think you have something else specific to your setup. What are your Flac Filetypes setting ?

  3. #93
    Quote Originally Posted by bpa View Post
    Please clarify. You said RP Flac failed to play. This is not the experience of myself or other users. So I think you have something else specific to your setup. What are your Flac Filetypes setting ?
    flc pcm * *
    # IFT:{START=--skip=%t}U:{END=--until=%v}
    [flac] -dcs --force-raw-format --endian=little --sign=signed $START$ $END$ -- $FILE$

  4. #94
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,915
    Quote Originally Posted by mcduman View Post
    flc pcm * *
    # IFT:{START=--skip=%t}U:{END=--until=%v}
    [flac] -dcs --force-raw-format --endian=little --sign=signed $START$ $END$ -- $FILE$
    Not what I meant.

    What is your WebUI Sertring/Filetypes Flac settings ?

    How do you trigger flc pcm rules when playing RP Flac interactive ? It does not happen with "normal " settings.

    Have you edited convert.conf ?

  5. #95
    Quote Originally Posted by bpa View Post
    Not what I meant.

    What is your WebUI Sertring/Filetypes Flac settings ?

    How do you trigger flc pcm rules when playing RP Flac interactive ? It does not happen with "normal " settings.

    Have you edited convert.conf ?
    my sincere apologies from all. i clean installed lms and all plugins and sure enough everything works as expected. my suspicion is there was some custom-convert file somewhere that broke the flc pcm rule.

  6. #96
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,472
    Quote Originally Posted by bpa View Post
    The Interactive Radio Paradise Flac stream uses flc - flc . RP Main is ogg/flac.

    As seeks don't work - the only way I can see "flc flc transcoding" rule being invoked is by resampling - but RP is 44.1kHz (I think) which is supported by all players.

    mcdumand said "flc pcm" rule was the problems. I can'tr see how this invoked without disabling some rules e.g. "Flc native".
    Oops ... I read "TIDAL", not "RP" ... don't know why (probably the OP is the one with whom we talked about cue & flc and tidal and seeking not working)
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  7. #97
    Quote Originally Posted by bpa View Post
    Not what I meant.

    What is your WebUI Sertring/Filetypes Flac settings ?

    How do you trigger flc pcm rules when playing RP Flac interactive ? It does not happen with "normal " settings.

    Have you edited convert.conf ?
    i was able to replicate the problem i had the other day: i had two rules for flc pcm, one in convert.conf using [flac] and another one in a custom-convert file using [sox]. the latter had always precedence and even when it was disabled the former would not work

  8. #98
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,915
    Quote Originally Posted by mcduman View Post
    i was able to replicate the problem i had the other day: i had two rules for flc pcm, one in convert.conf using [flac] and another one in a custom-convert file using [sox]. the latter had always precedence and even when it was disabled the former would not work
    LMS basically consolidates all the rules from convert.conf and custom-convert.conf - so after processing there is only one rule (for each combination of I F & R) which if you disable the "rule" it means the "rule" is totally disabled - LMS does not revert back to the original rule in convert.conf (how would you disable both rules ?).

  9. #99
    Quote Originally Posted by bpa View Post
    LMS basically consolidates all the rules from convert.conf and custom-convert.conf - so after processing there is only one rule (for each combination of I F & R) which if you disable the "rule" it means the "rule" is totally disabled - LMS does not revert back to the original rule in convert.conf (how would you disable both rules ?).
    totally understandable. many thanks again for bearing with this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •