Home of the Squeezebox™ & Transporter® network music players.
Page 7 of 21 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 205
  1. #61
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,505

    Logitech Media Server 8.0.0released!

    > Thanks,but both computers did not install antivirus program and did not
    > receive any error message.


    It just does nothing?

    --

    Michael

  2. #62
    Member
    Join Date
    Nov 2011
    Location
    UK
    Posts
    90
    Thanks for the supported release Michael. The streaming library integration makes a huge difference.

    I've just upgraded from an early 8.0 nightly that I'd been running for months, to the latest 8.0.1 nightly, and the deezer scanning bug mentioned earlier does seem to be fixed.

  3. #63
    Junior Member
    Join Date
    Nov 2020
    Posts
    3
    Quote Originally Posted by mherger View Post
    > Thanks,but both computers did not install antivirus program and did not
    > receive any error message.


    It just does nothing?

    --

    Michael
    Thanks Michael.Yes everythings seems fine on the LMS 8.0, as well as the computers running it,
    ,no issues whatsoever except that I cannot open the control panel.

  4. #64
    Member
    Join Date
    Oct 2009
    Location
    Denmark
    Posts
    30

    Update fails

    Very excited to update my LMS, as from the following you will note I am still stuck back on LMS 7.9.1 with severe plugin update problems - but sadly LMS also "fails" to update to 8.0.0. Although this needs
    further explanation. It would appear that the ReadyNAS accepts the update but I cannot open LMS on my WIN 10 laptop. I get an error message in the browser window to the effect that it will not connect
    to the ReadyNAS. Very strange as this also exactly occurs with LMS 7.9.3 whereas my LMS 7.9.1 (on reinstall) gives no problem (apart from the plugin update problem noted above. It may be useful to note that I have successfully installed Spotty but failed with BBC Sounds whilst using LMS 7.9.1.
    My further interest in an LMS update is my present lack of all third party plugin options (why?) and the line "Bad repository http/repos.squeezecommunity.org/extensions.xml - connect timed out" at the head of the plug-in tab side in 'settings'. Any help to solve this problem will be much appreciated even if it's simply to say that my ancient Ready NAS needs to be retired and the update I really need is in the hardware ;-)

    Possibly useful info from running LMS 7.9.1 follows:

    LMS on ReadyNAS Ultra Duo / Plus

    [20-11-25 09:01:21.6352] main::init (387) Starting Logitech Media Server (v7.9.1, 1522157629, Fri Mar 30 12:30:24 CEST 2018) perl 5.008008 - i486-linux-gnu-thread-multi
    [20-11-25 09:01:32.8379] Slim::Utils::PluginDownloader::_downloadError (217) unable to download BBCiPlayer from https://bpa-code.github.io/bpaplugin...er-V1_6_10.ZIP - Connect timed out:
    [20-11-25 09:01:32.8739] Slim::Utils::PluginDownloader::_downloadError (217) unable to download BBCiPlayerExtra from https://bpa-code.github.io/bpaplugin...tra-v304_0.ZIP - Connect timed out:
    -------------------------------------------------------------------------------------------------
    Logitech Media Server Version: 7.9.1 - 1522157629 @ Fri Mar 30 12:30:24 CEST 2018
    Hostname: nas-B2-B9-B8
    Server IP Address: 192.168.1.15
    Server HTTP Port Number: 9000
    Operating system: Netgear RAIDiator - EN - iso-8859-1
    Platform Architecture: i686-linux
    Perl Version: 5.8.8 - i486-linux-gnu-thread-multi
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 2
    ----------------------------------------------------------------------------------------------------------------

  5. #65
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,141
    Quote Originally Posted by fmanchu View Post
    Any help to solve this problem will be much appreciated even if it's simply to say that my ancient Ready NAS needs to be retired and the update I really need is in the hardware ;-)
    It's really time to get an rPi4B, install piCorePlayer (which will include LMS 8.0), and point the LMS to your files stored on the ReadyNas. So you'll be running LMS on something much more modern (and easy to keep updated) and using the ReadyNAS for what it is best at, that is, storing files for use.

    menus on left side of this page tell you everything you need to know. I had ZERO knowledge, followed instructions, and all was easy to setup.
    https://docs.picoreplayer.org/
    Home: VBA2.5 4TB or rPi4B-8GB/pCP7.x/4TB>LMS 8.1.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B-4GB/pCP7.x/4TB>LMS 8.1.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes, TuneFusion; Streaming: Spotify

  6. #66
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,505

    Logitech Media Server 8.0.0released!

    > Very excited to update my LMS, as from the following you will note I am
    > still stuck back on LMS 7.9.1 with severe plugin update problems - but
    > sadly LMS also "fails" to update to 8.0.0. Although this needs
    > further explanation. It would appear that the ReadyNAS accepts the
    > update but I cannot open LMS on my WIN 10 laptop. I get an error message
    > in the browser window to the effect that it will not connect
    > to the ReadyNAS. Very strange as this also exactly occurs with LMS 7.9.3
    > whereas my LMS 7.9.1 (on reinstall) gives no problem (apart from the
    > plugin update problem noted above.

    The ReadyNAS issue has been investigated and discussed in a ReadyNAS
    specific thread. In short: it uses a Perl from 2004 (I believe) and we
    introduced some breaking changes in recent builds. While we could fix
    this, there's this other issue you've encountered:

    > My further interest in an LMS update is my present lack of all third
    > party plugin options (why?) and the line "Bad repository
    > http/repos.squeezecommunity.org/extensions.xml - connect timed out" at
    > the head of the plug-in tab side in 'settings'.


    (assuming that's you entering an invalid URL here, but not on the server)

    That system is so old, its SSL support wouldn't allow to connect to many
    web services, lack up up-to-date encryption support.

    > Any help to solve this
    > problem will be much appreciated even if it's simply to say that my
    > ancient Ready NAS needs to be retired and the update I really need is in
    > the hardware ;-)


    If you believe the NAS still does its job as a file server, you could
    off-load running LMS to a Raspberry Pi. Another topic which has been
    extensively discussed in many threads.

    --

    Michael

  7. #67

    Logitech Media Server 8.0.0released!

    Endorse this!

    I have an old XyZel NAS326. It is FINE as a storage device. Recently, just
    to have a backup, I installed the version of LMS on it, v7.4.x. It took,
    I'm not kidding (I know because I saved it): 17 hours to scan my 62k music
    library ("Total Time: 16:54:40"). LMS v8 on an old RPi3 it takes 2.5 hours
    to scan the same collection on the SAME NAS326. Your ReadyNAS may be better
    than my XyZel NAS326 (faster processor, more RAM), but still, I think this
    difference instructive. Given that RPi are relatively cheap, and installing
    PiCorePlayer so easy (it is also what I use), I concur with garym on his
    recommendation.

    GuyS

    --

    “Happiness is the meaning and the purpose of life, the whole aim and end of
    human existence.”

    ― Aristotle


    On Wed, Nov 25, 2020 at 10:02 AM garym <
    garym.9swixb (AT) no-mx (DOT) forums.slimdevices.com> wrote:

    >
    > fmanchu wrote:
    > > Any help to solve this problem will be much appreciated even if it's
    > > simply to say that my ancient Ready NAS needs to be retired and the
    > > update I really need is in the hardware ;-)

    >
    > It's really time to get an rPi4B, install piCorePlayer (which will
    > include LMS 8.0), and point the LMS to your files stored on the
    > ReadyNas. So you'll be running LMS on something much more modern (and
    > easy to keep updated) and using the ReadyNAS for what it is best at,
    > that is, storing files for use.
    >
    > menus on left side of this page tell you everything you need to know. I
    > had ZERO knowledge, followed instructions, and all was easy to setup.
    > https://docs.picoreplayer.org/
    >
    >
    >
    > *Home:* VBA2.5 4TB -or- rPi4B/pCP6.1/4TB>LMS 8.0.0>Transporter, Touch,
    > Boom, Radio (all ethernet)
    > *Cottage:* rPi4B/pCP6.1/4TB>LMS 8.0.0>Touch>Benchmark DAC I, Boom, Radio
    > w/Battery (ethernet except Radio WIFI)
    > *Office:* Win10(64)>foobar2000
    > *The Wild: *rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS &
    > Squeezelite)
    > *Controllers:* iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin,
    > or SqueezePlay 7.8 on Win10(64)
    > *Files:* -Ripping-: dbpoweramp > FLAC; -Post-rip-: mp3tag, PerfectTunes;
    > -Streaming:- Spotify
    > ------------------------------------------------------------------------
    > garym's Profile: http://forums.slimdevices.com/member.php?userid=17325
    > View this thread: http://forums.slimdevices.com/showthread.php?t=113282
    >
    >

  8. #68
    I have upgraded from 7.9.4 to 8.0.1 with no problems. Thanks, the online music library integration is great!

    I have one question. I have the Play Windows Media (v1.1) plugin installed. Everything still works (i.e. I can play WMA files with the new version of Squeezelite) but if I look at "File Types" under the Advanced tab, I see double entries under WMA that weren't there under 7.9.x:

    Name:  Screenshot_2020-11-25 Server Settings.png
Views: 334
Size:  14.6 KB

    Is this by design to show that a custom-convert.conf has been applied?

  9. #69
    Member
    Join Date
    Oct 2009
    Location
    Denmark
    Posts
    30
    Thank you both (mherger & garym) for your super quick response. I very much feared that would be the answer.
    So, LMS to be accessed elsewhere and keep the good old ReadyNAS as file server. So be it :-)

  10. #70
    Senior Member
    Join Date
    Jun 2007
    Posts
    380
    So apart from online integration, which I would never want to do, any other compelling reason to update?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •