Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 10 of 16

Hybrid View

  1. #1

    Boom: Podcasts halt randomly, but streaming from Music Folder (on PC server) works

    My SqueezeBox Boom and my Windows 10 PC (running Logitech Media Server 7.7.6) both connect to the LAN via wired connections.

    My Apps -> Podcasts -> (podcast) -> (episodes) start fine but rarely finish, usually halting after 5-10 minutes, or pausing randomly for 20-40 seconds before resuming. When a podcast does halt, "play" starts the podcast from the beginning, not from where it halted.

    Music files and albums stream perfectly from My Music -> Music Folder (files are stored on the server computer).

    Ideas?

    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,916
    Quote Originally Posted by squmhe View Post
    My SqueezeBox Boom and my Windows 10 PC (running Logitech Media Server 7.7.6) both connect to the LAN via wired connections.

    My Apps -> Podcasts -> (podcast) -> (episodes) start fine but rarely finish, usually halting after 5-10 minutes, or pausing randomly for 20-40 seconds before resuming. When a podcast does halt, "play" starts the podcast from the beginning, not from where it halted.

    Music files and albums stream perfectly from My Music -> Music Folder (files are stored on the server computer).

    Ideas?

    Thanks in advance.
    You can try my "reliable" plugin, I made it for that exact reason
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  3. #3
    Quote Originally Posted by philippe_44 View Post
    You can try my "reliable" plugin, I made it for that exact reason
    Thanks! How to obtain and install it?

  4. #4
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,916
    Quote Originally Posted by squmhe View Post
    Thanks! How to obtain and install it?
    I think it's now in the 3rd party plugins, with all others. It used to require a special repository, but I've moved it some time ago
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

  5. #5
    Thanks, philippe_44.

    I looked in the "3rd Party Software" forum, but it wasn't clear where to obtain the plug-in (or it's full name).

    I did find one post mentioning a "bad repository", suggesting (to me) that there's more than one repository.

    The following info would be appreciated:

    1. What is the full name of the plug-in and where can it be downloaded?

    2. How to install it? (I found two plug-in directories within the LMS 7.7.6 program folders. Does installation just involve storing a file in a folder, or is there an installation or registration procedure?)

    3. What version of LMS is recommended for this plugin? I'm running 7.7.6.

    P.S. When you mentioned a "reliable" plug-in, I initially thought you meant a more reliable podcast plug-in. But in reading more posts, it looks like your "reliable" plug-in is for improved HTTP connections, in which case it seems that after the plug-in is installed, I'll still be using the same Podcast app. Is that correct?

    Thanks again.

  6. #6
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,916
    Quote Originally Posted by squmhe View Post
    Thanks, philippe_44.

    I looked in the "3rd Party Software" forum, but it wasn't clear where to obtain the plug-in (or it's full name).

    I did find one post mentioning a "bad repository", suggesting (to me) that there's more than one repository.

    The following info would be appreciated:

    1. What is the full name of the plug-in and where can it be downloaded?

    2. How to install it? (I found two plug-in directories within the LMS 7.7.6 program folders. Does installation just involve storing a file in a folder, or is there an installation or registration procedure?)

    3. What version of LMS is recommended for this plugin? I'm running 7.7.6.

    P.S. When you mentioned a "reliable" plug-in, I initially thought you meant a more reliable podcast plug-in. But in reading more posts, it looks like your "reliable" plug-in is for improved HTTP connections, in which case it seems that after the plug-in is installed, I'll still be using the same Podcast app. Is that correct?

    Thanks again.
    The plugin is literally named "reliable" and as you said, it's general for HTTP connections. Now, you can manually add this repository http://downloads.sourceforge.net/pro...ev/repo-sf.xml, but I don't think you need it. To install plugin, just go to LMS settings and install it as any other plugin, using the "plugins" tab.

    Having said that, your LMS version is really ancient and I've never checked that my plugin works with it. It might or not. I *do* recommend you upgrade to LMS 7.9 at least because soon, even with 7.9, some streaming services will stop working until you move to 8.0? We have made many improvement and fixes in 8.0, but whatever you choose, 7.7.6 is really not the way to go.
    LMS 8.1.x on Odroid-C4 - SqueezeAMP!, 5xRadio, 5xBoom, 2xDuet, 1xTouch, 1xSB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, RivaArena 1 & 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •