Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Apr 2020
    Posts
    10

    Devices only will connect to wireless from certain modems

    Hello,

    I have had no problems connecting my device to wireless in the past. I have a number of squeezebox radios I have been using for many years. I had to change Internet providers. They sent a new modem. None of my devices would connect to the new wireless network from the new modem. I have done factory resets, power cycles, etc. Same with the new modem. Simply won't connect.

    I borrow and try other modems and they connect.

    At this point, it is going to be expensive and a lot of hassle to completely change Internet providers in hopes of getting a modem that will work with my devices. And it is a roll of the dice.

    Can you think of anything else I can do to try fix this connectivity problem with the new wireless network? I am unable to run cable for a variety of reasons.

    Thanks.

  2. #2
    Senior Member
    Join Date
    May 2008
    Location
    United States, Florida
    Posts
    12,023
    Quote Originally Posted by LovelyBrook View Post
    Hello,

    I have had no problems connecting my device to wireless in the past. I have a number of squeezebox radios I have been using for many years. I had to change Internet providers. They sent a new modem. None of my devices would connect to the new wireless network from the new modem. I have done factory resets, power cycles, etc. Same with the new modem. Simply won't connect.

    I borrow and try other modems and they connect.

    At this point, it is going to be expensive and a lot of hassle to completely change Internet providers in hopes of getting a modem that will work with my devices. And it is a roll of the dice.

    Can you think of anything else I can do to try fix this connectivity problem with the new wireless network? I am unable to run cable for a variety of reasons.

    Thanks.

    You can always add an external router (that does WIFI) to the modem provided by the internet provider. You might list the make and model of your modem/router as others might have suggestions for that model. Could be a setting related to type of wifi a/b/g/n etc. Your new modem/router may have b/g turned off. Squeezeboxes don't use N for wifi. Check your modem/router settings for this.
    Home: VBA2.5 4TB or rPi4B/pCP6.1/4TB>LMS 8.0.x>Transporter, Touch, Boom, Radio (all ethernet)
    Cottage: rPi4B/pCP6.1/4TB>LMS 8.0.x>Touch>Benchmark DAC I, Boom, Radio w/Battery (ethernet except Radio WIFI)
    Office: Win10(64)>foobar2000
    The Wild: rPi3B+/pCP4.0, hifiberry Dac+Pro, 4TB USB (LMS & Squeezelite)
    Controllers: iPhone11 & iPadAir3 (iPeng), CONTROLLER, Material Skin, or SqueezePlay 7.8 on Win10(64)
    Files: Ripping: dbpoweramp > FLAC; Post-rip: mp3tag, PerfectTunes; Streaming: Spotify

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •