Home of the Squeezebox™ & Transporter® network music players.
Page 12 of 12 FirstFirst ... 2101112
Results 111 to 115 of 115
  1. #111
    Senior Member
    Join Date
    May 2008
    Location
    The Netherlands
    Posts
    108
    Quote Originally Posted by Paul Webster View Post
    I doubt it is worth moving Triode's BBCiPlayer given the significant changes made by bpa over the years.
    i think it would be confusing to persist the old one however, bpa may well have other views.
    Then I think all Triode's plugins which are still being used are moved and we can remove the inclusion of the http://triodeplugins.herger.net/repo.xml repository.

  2. #112
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,309
    Quote Originally Posted by Paul Webster View Post
    I doubt it is worth moving Triode's BBCiPlayer given the significant changes made by bpa over the years.
    i think it would be confusing to persist the old one however, bpa may well have other views.
    I do & agree not worth keeping 1.3 version.

    The Triode plugin should be retired as it now causing more problems with new users more than old users.

    There used to be an overlap issue as my updated plugin required at least a mid LMS 7.9.1 and a lot of "older" BBCiPlayer users did not want to upgrade their LMS system. If I had replaced Triode's version with mine - I would have had to field lots of queries on trying to upgrade old LMS systems. Also BBC were making lots of changes and the updating of community repo was not fast enough for BBCiPlayer users.

    Internet https issues has forced many users onto newer LMS versions and stability with BBCiPlayer (as BBC have not many changes recently) means that Triode BBCiplayer could be retired from public repository as it barely works now. Speed of update to community repo has also improved so that rapid plugin updates is not an issue.

    Removing Triode's BBCiPlayer (1.3.*) from community repo will mean any existing users will still work unless they try to re-install and new users would not be able to install an out of date plugin.

    When dust settles, I can then add change version number of my plugin, put it into community repo, freeze my own repo so that users have a single point of delivery for latest BBCiPlayer.

  3. #113
    Senior Member
    Join Date
    May 2008
    Location
    Canada
    Posts
    6,141
    BTW, I tried to use NPR plugin a couple of days ago and even after changing max LMS version, it still cannot play. I think it is yours @bpa, no? Can it be fixed or should it be removed? I’ve not investigated why it failed
    Last edited by philippe_44; Today at 12:15.
    LMS 7.9 on Pi 3B+ & Odroid-C2 - SqueezeAMP!, 5xRadio, 3xBoom, 4xDuet, 1xTouch, 1 SB3. Sonos PLAY:3, PLAY:5, Marantz NR1603, Foobar2000, ShairPortW, JRiver 21, 2xChromecast Audio, Chromecast v1 and v2, Squeezelite on Pi, Yamaha WX-010, AppleTV 4, Airport Express, GGMM E5, Riva 1 & 3

  4. #114
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,460

    Is it time to set up a Github organization for allthings LMS?

    >> I doubt it is worth moving Triode's BBCiPlayer given the significant
    >> changes made by bpa over the years.
    >> i think it would be confusing to persist the old one however, bpa may
    >> well have other views.

    >
    > Then I think all Triode's plugins which are still being used are moved
    > and we can remove the inclusion of the
    > http://triodeplugins.herger.net/repo.xml repository.


    Will do.

    Ralphy - you still have DisplayOff in your repo file, conflicting with
    the one on lms-community.

    --

    Michael

  5. #115
    Senior Member ralphy's Avatar
    Join Date
    Jan 2006
    Location
    Canada
    Posts
    2,596
    Quote Originally Posted by mherger View Post
    >> I doubt it is worth moving Triode's BBCiPlayer given the significant
    >> changes made by bpa over the years.
    >> i think it would be confusing to persist the old one however, bpa may
    >> well have other views.

    >
    > Then I think all Triode's plugins which are still being used are moved
    > and we can remove the inclusion of the
    > http://triodeplugins.herger.net/repo.xml repository.


    Will do.

    Ralphy - you still have DisplayOff in your repo file, conflicting with
    the one on lms-community.

    --

    Michael
    Removed.
    Ralphy

    1-Touch, 5-Classics, 3-Booms, 1-UE Radio
    Squeezebox client builds donations always appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •