Hi, I posted this earlier in Linux/Unix but this seems a more appropriate place to post this, I think...

I have my music stored on a NAS and use piCorePlayer with Squeezelite and LMS for playback and use the Squeezer app on my android phone as a remote.

While I was using the Squeezer app to go back and forth through the folders on my NAS to try out different albums to test out my new DAC, I was suddenly unable to open a folder that I was perfectly able to open just moments before. It is a folder containing several other folders, each folder containing a separate album with individual tracks. Instead of just opening the (artist) folder to reveal the separate (album) folders inside (so I can select the one I want), LMS now creates a playlist containing all the tracks in all the album folders that are inside the main artist folder and starts playing it. Thus, I can't go into the artist folder anymore and select an album folder, as I was able to do just moments before. I now have several folders that exhibit this behavior. All of them are folders I had browsed through just moments before. When I went and looked in the LMS web gui browser, I saw that exactly the folders that exhibit this behavior have had their folder icon replaced with the icon of a music note. (I suppose LMS now sees these folders as playlists?)

Name:  LMS error.jpg
Views: 313
Size:  86.7 KB

These folders themselves are perfectly accessible from outside LMS btw, like through windows explorer.

I remember, while playing an album, in Squeezer, tapping the playlist icon bottom right and then tapping the "delete playlist" icon left of the search icon (I was exploring the app's functionality) and that after that, LMS now seems to see that folder as a playlist instead of a folder.

Sorry for the somewhat confusing story and maybe this is something incredibly benign, but I really hope someone can help me in having LMS see these folders as folders again instead of playlists.

Thanks in advance!

Cheers.