Home of the Squeezebox™ & Transporter® network music players.
Page 5 of 5 FirstFirst ... 345
Results 41 to 43 of 43
  1. #41
    Quote Originally Posted by bpa View Post
    Player are not handling AAC natively - they have to be transcoded and so CANNOT play directly.

    This seems to be an Daphile issue.

    I asked to do a test with only ONE player - I count 4 players in the log.

    Did you catch when a stream stopped by itself?
    If so, what is the timestemp when the stream stopped ?

    All I can see are streams being "Paused" which seems to be from a controller.
    Well, yes I know but since I've changed the box it seems that I do not have the streams stopping as before.
    But you're right, it's difficult to understand what is happing without fixing the overall setup.
    Thanks for the Daphile information about AAC I was pretty sure it was supported.
    let's park the discussion the time I stabilize the setup.
    Thanks for your support !
    Best

  2. #42
    Senior Member
    Join Date
    Oct 2005
    Location
    Ireland
    Posts
    19,305
    Quote Originally Posted by tpicq View Post
    let's park the discussion the time I stabilize the setup.
    If problem reoccurs. Get a log of the stream stopping on its own accord and we can pick up the issue again.

  3. #43
    Quote Originally Posted by bpa View Post
    If problem reoccurs. Get a log of the stream stopping on its own accord and we can pick up the issue again.
    Thanks bpa !
    👍

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •