Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Nov 2019
    Posts
    3

    Latest nightly won't start on ReadyNAS 204 but starts on a RPi

    Disregard, finger trouble.
    Last edited by richtoy; 2020-11-06 at 02:45.

  2. #2
    Babelfish's Best Boy mherger's Avatar
    Join Date
    Apr 2005
    Location
    Switzerland
    Posts
    20,479

    Latest nightly won't start on ReadyNAS 204but starts on a RPi

    > Just installed latest nightly
    > (logitechmediaserver_8.0.0~1604555568_amd64.deb) successfully on a RPi
    > but when the same image is applied to a ReadyNAS 204 it repeatedly
    > crashes with "Logitech Media Server died. Restarting.". Reboot of
    > ReadyNAS did not solve the issue.


    Your NAS is ARM based, the deb you mention is for x86_64 CPUs. That
    wouldn't run on a Pi?!? How did you install on the NAS?

    --

    Michael

  3. #3
    Senior Member
    Join Date
    Jun 2017
    Posts
    301
    The first post was edited:

    Quote Originally Posted by richtoy View Post
    Disregard, finger trouble.
    LMS 8 nightly; 3 Squeezelite players connected by powerline ethernet; 5 wireless players connected via Airplay Bridge; 1 SqueezeAmp player
    no high-end or esoteric audio gear
    1 Squeezebox Radio (upgraded UE Smart Radio) now mostly retired

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •