Home of the Squeezebox™ & Transporter® network music players.
Results 1 to 1 of 1

Threaded View

  1. #1
    Senior Member
    Join Date
    Jun 2013
    Location
    Bavaria
    Posts
    188

    Squeezebox Server wird nicht erreicht

    ERLEDIGT

    Hallo, auf meinem Raspberry 3 läuft max2play und bisher hat der Server funktioniert, seit heute ist er nicht mehr erreichbar. Auf die angeschlossene Festplatte komme ich über's Internet ran....
    Folgendes hab ich gemacht. Max2play Update, Logitech Media Server Update auf 8.0. Der Server ist trotzdem nicht erreichbar. Fritzbox und Raspberry hab ich mehrfach neu gestartet. Was kann das sein?
    Ab und zu läuft kurz der Server, aber er bricht sofort wieder ab und ist nicht erreichbar...

    So, die 8.0 hat er jetzt gefressen und Webif lädt ohne Ende... Ich hoffe ich hab nicht zuviel zerschossen...

    So, neue Ergänzung: hab das ganze im Bad über zwei Switch laufen, und hatte hier schon einmal ein Problem mit einem Switch, daher ist das alles gar nicht so einfach. Da ich aber immer noch übers Tablet per Wlan auf
    meine Ordner zugreifen konnte und ich auch das ganze online updaten konnte hab ich das LAN ausgeschlossen. Die Version 8 hat er mir anfangs nicht genommen - er hat immer die 7.9.4 installiert. Hab dann den richtigen Pfad eingegeben und mehrfach neu gestartet, jetzt läuft wieder alles wie bisher - schau ma mal wie lange.

    Sicherheitshalber werde ich mir mal eine Kopie vom Image ziehen - das ist ja immer etwas Arbeit bis alles läuft - Display, custom clock mit Wetter, Spotty, Soundkarte .......
    Last edited by jonono; 2020-09-21 at 22:43.
    Raspberry 3 and 4, 2*Touch, 4*Radio, Ipeng, Squeezecontrol aso.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •